Slow!

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
jfv
Posts: 4
Joined: 2006-06-12 11:10:02

Slow!

Post by jfv » 2006-06-12 11:15:08

Heyho,

New user here. Am I the only person that finds text imput rather slow? When inserting new text into a paragraph when there are a number of pages following, it can take a good half-second or so before what I type shows up. It doesn't seem to get much better if I do not justify the text. While I am typing, the CPU usage goes up to 100%. I am using NWX 2.7 on a recent iBook (late 2005 model).

Cordially,
J.

SteveSamuels
Posts: 13
Joined: 2005-10-18 14:52:40
Location: Hudson River Valley, NY

Slow?

Post by SteveSamuels » 2006-06-12 11:48:25

Not slow here--start of 108 page document, all views.

OS X 10.4.6 PB G4 1.5 GHz.

Steve

cgc
Posts: 80
Joined: 2004-09-19 13:30:46
Location: California
Contact:

Re: Slow!

Post by cgc » 2006-06-13 19:01:07

jfv wrote:Heyho,

New user here. Am I the only person that finds text imput rather slow? When inserting new text into a paragraph when there are a number of pages following, it can take a good half-second or so before what I type shows up. It doesn't seem to get much better if I do not justify the text. While I am typing, the CPU usage goes up to 100%. I am using NWX 2.7 on a recent iBook (late 2005 model).

Cordially,
J.
How much memory does your iBook have?

gemboy27
Posts: 351
Joined: 2003-09-30 21:33:58
Contact:

stutter

Post by gemboy27 » 2006-06-13 20:18:38

I am having a 2.7 slow problem

it is more a stutter... that is on occasion there will be a delay before the typing appears. then once it does, there is no problem.

I haven't naied it down exactly how it happens, but it seems to be after I have tabbed into NWE from other programs

g5 intel 2.7 2gig of ram
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

writer99
Posts: 7
Joined: 2006-01-05 05:47:56
Location: Salzburg

Post by writer99 » 2006-06-13 21:19:11

the same happened here und it happended not under 2.6

Tacitus
Posts: 96
Joined: 2004-02-12 00:11:45
Location: UK

Re: stutter

Post by Tacitus » 2006-06-14 11:08:13

gemboy27 wrote:..........
it is more a stutter... that is on occasion there will be a delay before the typing appears. then once it does, there is no problem.
Are you sure it's not doing an automatic save in the background?

Tacitus
History is a nightmare from which I am trying to escape.

jfv
Posts: 4
Joined: 2006-06-12 11:10:02

Post by jfv » 2006-06-14 13:57:38

More than a Gig.

Cordially,
J.

gemboy27
Posts: 351
Joined: 2003-09-30 21:33:58
Contact:

Re: stutter

Post by gemboy27 » 2006-06-14 19:17:08

Tacitus wrote:
gemboy27 wrote:..........
it is more a stutter... that is on occasion there will be a delay before the typing appears. then once it does, there is no problem.
Are you sure it's not doing an automatic save in the background?

Tacitus
perhaps, but no trouple with all but the last beta, which I didn't have time to test...
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

sickbar
Posts: 10
Joined: 2006-06-12 14:39:01

same problem here

Post by sickbar » 2006-06-17 11:53:31

new user with MBP 2.0ghz with 2g ram.
when I type in there is half a second delay form the moment I type until the letter I keyed in appear on screen.

Ziv

cgc
Posts: 80
Joined: 2004-09-19 13:30:46
Location: California
Contact:

Re: same problem here

Post by cgc » 2006-06-17 12:17:16

sickbar wrote:new user with MBP 2.0ghz with 2g ram.
when I type in there is half a second delay form the moment I type until the letter I keyed in appear on screen.

Ziv
Obviously there is something seriously wrong with your setup and/or NWE installation as that is not normal.

gemboy27
Posts: 351
Joined: 2003-09-30 21:33:58
Contact:

similar

Post by gemboy27 » 2006-06-17 15:48:16

I have a similar set up and action with NWE

Intel G5 2 g ram, 1.83 processor... 10.4.6

NWE has a lag... Not ever thing I type takes a second to appear, in fact once it does start appearing it seems okay. And mostly this all happens when I transfer in from another program.
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

sickbar
Posts: 10
Joined: 2006-06-12 14:39:01

Re: same problem here

Post by sickbar » 2006-06-17 15:50:42

cgc wrote:
sickbar wrote:new user with MBP 2.0ghz with 2g ram.
when I type in there is half a second delay form the moment I type until the letter I keyed in appear on screen.

Ziv
Obviously there is something seriously wrong with your setup and/or NWE installation as that is not normal.
What could be wrong with my setup?

Ziv

Post Reply