Search found 20 matches

by JimWG@mac.com
2004-09-09 14:57:32
Forum: Nisus Writer Express
Topic: Express doesn't render Classic docs faithfully
Replies: 8
Views: 6362

Express doesn't render Classic docs faithfully

Greetings All! I hope the following is actually due to the infamous flaws with 10.3.5 than Express beta itself. I regret to say that on my initial dabbling importing my NW 6.5 teleplay formatted manuscript file (to Final Writer specs), Express fails to render a NW 6.5 manuscript accurately (either d...
by JimWG@mac.com
2003-08-29 02:21:27
Forum: Other Nisus Products
Topic: NW 6.5.1 Installer won't install
Replies: 6
Views: 9467

Finally loaded 6.5 -- but a "different" one!

Greetings All! Curious, curiouser... I managed to load NW 6.5 on my 6320 -- after downloading a whole new copy from the Nisus website by another link on the the page. The hotlink that's titled "Get A 30-Day Demo" yields a nw65.bin file while using the hotlink titled "Download a 30-day demo from our ...
by JimWG@mac.com
2003-08-29 02:18:11
Forum: Other Nisus Products
Topic: NW 6.5.1 Installer won't install
Replies: 6
Views: 9467

Was Able to Load 6.5 -- But a "Different" One

Greetings All! Curious, curiouser... I managed to load NW 6.5 on my 6320 -- after downloading a whole new copy from the Nisus website by another link on the the page. The hotlink that's titled "Get A 30-Day Demo" yields a nw65.bin file while using the hotlink titled "Download a 30-day demo from our ...
by JimWG@mac.com
2003-08-26 08:29:30
Forum: Other Nisus Products
Topic: NW 6.5.1 Installer won't install
Replies: 6
Views: 9467

I suppose I should also try to be helpful. What System version are you using? This page: http://www.nisus.com/NisusWriter/ suggests that you need 8.5 to run 6.5. 6.0.1 will run on 7.1 to 8.0. Thanks for your replies. Very reassuringly prompt for any feedback board! Thanks! True, NW 6.5, not 6.5.1. ...
by JimWG@mac.com
2003-08-25 13:22:01
Forum: Other Nisus Products
Topic: NW 6.5.1 Installer won't install
Replies: 6
Views: 9467

NW 6.5.1 Installer won't install

Greetings:

Can Nisus 6.5.1 be installed on a 603 PPC Mac (a 6320)? The installer refuses to install with a "type -199 error". If not, what's the highest level Nisus which can be?

Thank you.

JimWG