Save vs Apple versioning (?) problem

Get help using and writing Nisus Writer Pro macros.
User avatar
martin
Official Nisus Person
Posts: 4290
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Save vs Apple versioning (?) problem

Post by martin » 2015-04-01 16:40:01

credneb wrote:
he new beta should also fix the problems you had with the Save command not fully clearing the document's edited state.
Alas, it does not. the behavior remains the same.
That's too bad. I just tried the simplified steps I gave in my earlier post and they work correctly: the "– Edited" suffix is correctly removed by the macro's Save command.
Downloaded and unzipped the beta. Installed by simply dragging it to the applications folder. Any other installation steps required?
That's all you should need to do to install the beta. Can you verify that you're launching the correct version? You can use the menu "About Nisus Writer Pro" to look in the About box. The version is near the top-right corner, which should say 2.1.1 beta 2.

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Save vs Apple versioning (?) problem

Post by credneb » 2015-04-02 08:01:04

re: which should say 2.1.1 beta 2.

I checked that before posting. It's some beta version. The About screen in the version I downloaded on Monday morning says "2.1.1 public beta" (not 2).

The file offered for download from
http://nisus.com/update/pro-v211-beta.php
5 minutes ago also still says "...v211-pb1.zip"

I take this to mean beta 1, so I have not downloaded it again. Here on the North Coast connections are slow. Is this pb1.zip beta 2?

User avatar
martin
Official Nisus Person
Posts: 4290
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Save vs Apple versioning (?) problem

Post by martin » 2015-04-02 10:26:05

Aha! That's good news, for us at least, since (as you assumed) it means you're still using beta 1.

You will want to download beta 2.

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Save vs Apple versioning (?) problem

Post by credneb » 2015-04-02 12:21:41

beta 2 seems to have fixed the problem.

Thanks.

Post Reply