How do I disable drop down menu

Everything related to our flagship word processor.
Post Reply
antoine
Posts: 2
Joined: 2007-07-13 18:09:10

How do I disable drop down menu

Post by antoine » 2007-07-13 18:12:54

I think this is a great program and have been using Express for two years. Pro is much better. One thng I cannot find out is how to turn off the drop down menu that appears when you type suggesting words. Any help would be appreciated.

User avatar
martin
Official Nisus Person
Posts: 4361
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Post by martin » 2007-07-13 18:26:46

Ah yes, Apple's autocomplete. You can turn it off in Nisus Writer Pro's General preferences; uncheck the "Suggest completions as you type" option.

antoine
Posts: 2
Joined: 2007-07-13 18:09:10

Post by antoine » 2007-07-13 19:35:05

Thank you!

Post Reply