nisus.com
https://www.nisus.com/forum/

Updated and unable to edit list styles
https://www.nisus.com/forum/viewtopic.php?f=18&t=2559
Page 1 of 1

Author:  dgell [ 2007-09-18 13:01:31 ]
Post subject:  Updated and unable to edit list styles

I just updated to version 1.0.1. After I did this, I openned a file with multiple levels of headers. The numbering changed and I'm unable to change them back.

Code:
Before                                 After
1. Level 1 header                1. Level 1 Header
1.1 Level 2 header               1.1.?. Level 2 Header
1.1.1 Level 3 header             2.      Level 3 Header


I've tried to fix this in a number of ways. First I selected one of the level 2 headers and used the "Remove Attributes except Styles". I then noticed that when I selected a header, the list palette had the # button highlighted not the 1.1 button. I clicked the 1.1 button, but the format of the numbering did not change. I also tried to edit the list format, but all of the options were disabled.

Any suggestions?
Thanks
Code:

Author:  martin [ 2007-09-18 13:47:05 ]
Post subject: 

I might guess that the listing level applied to your headings is wrong for what you want. For example, paragraphs that look like:

Code:
1.1.?. Level 2 Header

Might be set to level three instead of two. You can use the "<" button in the Lists palette to decrease the listing level.

Author:  dgell [ 2007-09-19 06:13:36 ]
Post subject: 

Martin,

I checked into that. The level was shown correctly in the header 2 paragraph format in in the list format. I was going to cycle the level up and down just to se the effect. I couldn't try this because the < button was inactive, greyed out, so I couldn't change the level.

Author:  martin [ 2007-09-19 15:00:50 ]
Post subject: 

Thanks David, I've received your feedback report with the attached file. Looking at it the problem appears to be "custom list bullet" attributes that are applied to all your Heading paragraph styles. To fix your document repeat the following steps for each Heading style in stylesheet view:

1. Select the "Heading #" paragraph style.
2. Click the "custom list bullet" attribute bubble.
3. Press the delete key.

If you do this for all your headings 1-6 your document should appear correctly.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/