Convert curly quotes to straight quotes

Everything related to our flagship word processor.
Post Reply
ralph strauch
Posts: 31
Joined: 2003-08-14 08:27:57
Location: Los Angeles, CA
Contact:

Convert curly quotes to straight quotes

Post by ralph strauch » 2007-09-28 21:23:00

This command doesn't work for me. It has no effect. I've turned off "Smart Punctuation" in the quickfix preference and it has no effect. I still get curly quotes when I type a quote.

User avatar
mrennie
Posts: 173
Joined: 2004-11-10 07:31:31

Post by mrennie » 2007-09-28 22:26:12

Curly quotes are language-specific; this means that if you've turned them off for one particular language type, such as US English, they will still show up in UK English and so on. Go to the Quick Fix Preferences and uncheck the box for all the languages you intend to use.

As for why the Convert command doesn't work: have you made sure to select some text before applying that command? There has to be a selection for that command to work; if you merely insert the cursor somewhere in your document, it will not work.

Hope this helps!

ralph strauch
Posts: 31
Joined: 2003-08-14 08:27:57
Location: Los Angeles, CA
Contact:

Post by ralph strauch » 2007-09-29 08:53:41

My mistake. Nisus is handling the quotes correctly, but I was working in Palatino which seems to display both normal and curly quotes identically, so I wasn't seeing the change.

Post Reply