Reply to topic  [ 6 posts ] 
Kerning doesn't work? 
Author Message

Joined: 2006-03-12 12:32:47
Posts: 138
I've never been able to get kerning to do anything. I've tried the Loosen command with the cursor between two characters or with two adjacent characters selected. Either way, the characters do not move apart, even if I apply the Loosen command repeatedly.

Does kerning only work with certain fonts? I've tried Times New Roman and Helvetica.


2007-10-11 23:40:36
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Post 
Hi Bob- when you change the kerning, you want to have both (all) of the characters selected. Here's an example with your name loosened between one and four times, zoomed in to 400%:

Image

As you can see, the effects are subtle. Really we should add a slider or something that makes adjusting the kerning easier, as repeatedly choosing the menu is a chore.

One tip: save a macro that alters the kerning a few times. Here's a super-loosen macro:
Code:
$ii = 0
While $ii < 7
    Format:Kern:Loosen
    $ii += 1
End


2007-10-12 13:35:09
Profile WWW

Joined: 2006-03-12 12:32:47
Posts: 138
Post 
Thanks, Martin. However, I still think Loosen is not working consistently. For testing, I used your macro but changed 7 to 30 to make the loosening obvious. Selecting various amounts of text in a document, sometimes Loosen works and sometimes it does nothing. I even tried saving and re-opening a document to see whether it was merely a display issue, but the re-opened document did not show the effects of the kerning.


2007-10-12 14:11:24
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Post 
What font was applied in the cases where kerning did not work? Can you submit a sample document via the menu Help > Send Feedback? Thanks.


2007-10-12 15:04:53
Profile WWW

Joined: 2006-03-12 12:32:47
Posts: 138
Post 
Done.


2007-10-12 15:17:37
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Post 
Thanks Bob- I'm baffled by your file. There looks to be some kind of bug here, I'll have us look into it.


2007-10-12 15:44:20
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software