Reply to topic  [ 4 posts ] 
Not so Smart Quotes? 
Author Message

Joined: 2007-11-22 12:57:30
Posts: 2
Is it just me or is the QuickFix setting for smart punctuation not working in 1.0.2. I get straight quotes what ever the setting is - changing font, restarting Nisus, the computer, etc makes no difference. Edit - convert to smart quotes works perfectly.

Chris


2007-11-22 13:02:33
Profile
User avatar

Joined: 2004-11-10 07:31:31
Posts: 173
Post 
Smart punctuation is language-specific, so make sure that the language you are typing in is also configured to use smart punctuation. To do that, go to Nisus Writer Pro>Preferences and click on the QuickFix tab. In that section, choose the appropriate language from the dropdown menu next to "Language" and enable smart punctuation for that language. The feature should now work as advertised.


2007-11-22 14:16:36
Profile

Joined: 2007-03-03 09:55:06
Posts: 494
Location: Europe
Post 
I just gave it a try. Single and double quotes curl perfectly while I type and with several fonts.

_________________
Groucho


2007-11-22 14:20:18
Profile

Joined: 2007-11-22 12:57:30
Posts: 2
Thanks. It was the language - sort of - which was the problem - US-English gets curly quotes but US-Extended - 'Old Glory' with a small U below it doesn't.

Chris


2007-11-22 14:44:21
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software