turn off the spelling error checker...

Everything related to our flagship word processor.
Post Reply
GrayWizardMac
Posts: 2
Joined: 2007-09-13 14:43:22

turn off the spelling error checker...

Post by GrayWizardMac »

I am trying to be able to turn off for now but still be able to enable when needed the red underline for spelling errors. How the heck do you do it?

someetimes I work with weird words lettering and also now I am using Japanese transliteration and the red overpowers the word on the small trebuchet font. how can I turn thsi off?

thank you.

User avatar
Elbrecht
Posts: 349
Joined: 2007-03-31 14:59:22
Location: Frankfurt, Germany

Post by Elbrecht »

Hi -

1) Menu / Edit / Spelling / Check Spelling as You Type (in open document)
2) Preferences / New File / Check Spelling as You Type (for next document)

I prefer 2) unchecked and 1) check only if wanted...

HE
MacBook Pro i5
SSD 840/850 Pro
High Sierra 10.13.6
Nisus Writer Pro 3.1

GrayWizardMac
Posts: 2
Joined: 2007-09-13 14:43:22

Post by GrayWizardMac »

Ahhh Great! Thank you - I did not see that view in the preferneces - I was in format. in the edir spelling one that blew right by me!

Many, many thanks!

:-)))

Post Reply