unable to use palettes for sections & columns

Everything related to our flagship word processor.
Post Reply
kcheney
Posts: 33
Joined: 2007-01-03 10:12:13

unable to use palettes for sections & columns

Post by kcheney » 2008-09-09 21:32:39

I want to begin a new section mid-page so that I can switch from one column to two. If I use the Insert>Section Break menu, I get a section break all right but the column palette is inoperative, number greyed out. If instead I open the Section Palette, to insert the break, that palette is also inoperative.

What am I missing here?

Groucho
Posts: 496
Joined: 2007-03-03 09:55:06
Location: Europe

Re: unable to use palettes for sections & columns

Post by Groucho » 2008-09-10 02:36:04

I could not reproduce this. Both palettes work fine in my NWP. Maybe your insertion point lies in a footnote, of header, or footer while you are trying to set the columns. Maybe the file you are using went corrupted. Try with another file, or a fresh one from scratch. Also, the preference file may be corrupted. Try and trash it (Home:Library:Preferences:nisus.NisusWriter.plist), then restart NWP. Do not empty the trash can, so you can retrieve the file in case this proves not to be the cause of the trouble.

Cheers, Henry.

kcheney
Posts: 33
Joined: 2007-01-03 10:12:13

Re: unable to use palettes for sections & columns

Post by kcheney » 2008-09-10 09:09:32

Thanks, Henry.

I had tried doing this in a new doc, with no success (same behavior). I tried again today after reading your post, and when I inserted a Section Break and then tried to go to 2 columns in that section, Nisus crashed. I attach crash report for support folks.

Then I tried again, a new doc and paste my text in, insert Section Break and go to two columns. This time it has worked. A difference is that yesterday, after inserting the SB, the columns palette was not "live,", could not change the "1" to "2". Today it was functioning. So I am continuing warily, hoping that this was just one of those one-time anomalies of computers which one never finds out the reason for.

I am wondering if having cleared the font caches using Linotype's Font Explorer could have messed up Nisus, which was running at the time I cleared the caches. I am still experiencing font problems--some fonts won't work, even though FontExplorer is off.

Groucho
Posts: 496
Joined: 2007-03-03 09:55:06
Location: Europe

Re: unable to use palettes for sections & columns

Post by Groucho » 2008-09-10 12:23:25

You had better run a maintenance utility, like Onyx (http://www.titanium.free.fr). It's free!

Henry.

kcheney
Posts: 33
Joined: 2007-01-03 10:12:13

Re: unable to use palettes for sections & columns

Post by kcheney » 2008-09-10 13:32:28

You had better run a maintenance utility, like Onyx (http://www.titanium.free.fr).
You're so right. I used to run Macaroni on my old iMac & hadn't gotten around to filling that position for the new MacBookP. I just downloaded Onyx & will use it immediately.

Post Reply