Special characters

Everything related to our flagship word processor.
Ruth
Posts: 27
Joined: 2008-02-20 04:26:40

Re: Special characters

Post by Ruth » 2009-03-09 22:37:39

Thanks Martin, thanks again Elbrecht.
The special characters window does not appear in textedit.
I do not think that it is hidden because it does not appear
in "spaces" when I present all the open windows.
I'll try your second advice when I get this window back.
Ruth.

User avatar
martin
Official Nisus Person
Posts: 4384
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Special characters

Post by martin » 2009-03-09 23:16:08

Very strange- I wonder where it has gone. You could try trashing the preferences for the special characters palette. It's located in your home directory at:

Code: Select all

~/Library/Preferences/com.apple.CharPaletteServer.plist
You may need to log out for the changes to take effect.

Ruth
Posts: 27
Joined: 2008-02-20 04:26:40

Re: Special characters

Post by Ruth » 2009-03-20 11:45:21

Hello Martin, Sorry for the delay in my answer.
Following your suggestion I added the letters with the
underdots to the special characters favorites. This is
the most convenient solution! Thanks. Ruth.

User avatar
martin
Official Nisus Person
Posts: 4384
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Special characters

Post by martin » 2009-03-20 12:47:16

Great, glad you got it working.

Post Reply