Green/black view in full screen Draft View

Everything related to our flagship word processor.
Post Reply
User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Green/black view in full screen Draft View

Post by Jester » 2014-03-07 20:58:49

It had happened before, but today it was ok. Nooow, all of the sudden, I hit the full screen button on Draft View and bam, the text goes full screen… but with a black background and green letters. This is quite annoying, tbh :( . Even more, the text is centred, and not extended along the entire screen.

Thanks,

/Daniel

User avatar
Hamid
Posts: 732
Joined: 2007-01-17 03:25:42

Re: Green/black view in full screen Draft View

Post by Hamid » 2014-03-07 23:46:06

You can change the appearance of full screen text and full screen background in NWP Preferences:Appearance:Document Views.

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-08 06:49:27

Thanks, Hamid, it did change the colours, but the draft view in full screen still has the big black chunks on the side, i.e. it's not completely full screen, but centred.

What really stresses me out is that this changed all of the sudden, without me even opening the preference menu. One moment it was ok, then bam! Settings had changed.

Thanks for all the help.

User avatar
Hamid
Posts: 732
Joined: 2007-01-17 03:25:42

Re: Green/black view in full screen Draft View

Post by Hamid » 2014-03-08 07:00:56

In that case, in NWP Preferences:General, set Full Screen view uses 100% of your screen's width:
FS100%.gif
FS100%.gif (9.18 KiB) Viewed 4241 times

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-08 10:13:24

Thanks, worked like a charm.

What I find annoying is that this will change randomly, without me altering any of the preferences in any way whatsoever. For example, just now I was writing, switched out of the full screed draft view, then came back, only to suddenly get the black margins on the side. Bizarrely annoying.

User avatar
phspaelti
Posts: 912
Joined: 2007-02-07 00:58:12
Location: Japan

Re: Green/black view in full screen Draft View

Post by phspaelti » 2014-03-08 22:51:48

Hi Daniel,
if the full screen view really switches to suddenly display in a way different from the preferences you explicitly set, then this isn't just annoying, Then it's a bug!
Since your message, I too tried experimenting with this, and I too noticed the "retro" green on black look (bleah :? ), but even worse is that the text in the tables doesn't seem to display in green. So I get black on black! Not very legible. :(
philip

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-10 20:25:10

ぞうです。

I'm glad I wasn't the only one suffering from this! A bug indeed, hopefully to be fixed soon *wink wink*.

I also noticed that the vertical-lined mouse icon (don't know the name for that) will suddenly disappear at times.

Some paragraphs don't appear the same way, e.g. in page view it'd be a separate one, but I just noticed one appeared adjoined to the previous paragraph with a tab space after the period in draft view, whilst in page view it'd appear as a separate one.

Tables do appear in black/white format.

Draft view is, to be honest, extremely convenient for me, to say the least, for my thesis. I can see everything in a more general way, and it's easier for me to locate certain things. I honestly now have a hard time going back to page view, I don't like it.

It'd be great if these bugs were fixed and if footnotes appeared on the draft view, just so I don't have to change to page view every time I write or want to revise a footnote.

/Daniel

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-10 20:36:57

Yeah, the vertical line mouse marker icon appears in draft view, but not in the full screen mode.

User avatar
phspaelti
Posts: 912
Joined: 2007-02-07 00:58:12
Location: Japan

Re: Green/black view in full screen Draft View

Post by phspaelti » 2014-03-11 05:23:16

Jester wrote:Yeah, the vertical line mouse marker icon appears in draft view, but not in the full screen mode.
As before: make sure to check what color it is set to in the preferences. The default color is white, which makes sense on the black background, but if you have changed your full-screen background preference to white, you will have trouble seeing it. You can also set the thickness of the cursor, but there is only one preference setting for all views.
philip

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-13 13:01:29

ありがとうね?Thanks for all the great tips, it's the first time I actually browse the colour prefs.

User avatar
Jester
Posts: 158
Joined: 2009-05-21 11:53:23
Location: Midway through infinity (or Ottawa, Canada).

Re: Green/black view in full screen Draft View

Post by Jester » 2014-03-13 13:31:25

Sorry, where can I change it? I tried «navigator» but don't think is it. If it is, it didn't work in full screen draft mode.

User avatar
phspaelti
Posts: 912
Joined: 2007-02-07 00:58:12
Location: Japan

Re: Green/black view in full screen Draft View

Post by phspaelti » 2014-03-13 17:59:39

It's called "Full Screen Caret".
Full_Screen_Prefs.png
Full_Screen_Prefs.png (88.54 KiB) Viewed 4127 times
The Navigator is the pane that shows your bookmarks, or TOC entries. The color preference for the Navigator set the color of the background.
philip

Post Reply