nisus.com
https://www.nisus.com/forum/

2.1.8 in-app update
https://www.nisus.com/forum/viewtopic.php?f=18&t=6919
Page 1 of 1

Author:  jb [ 2017-12-23 17:09:41 ]
Post subject:  2.1.8 in-app update

Updating to 2.1.8 from within NWP (2.1.5 on OSX 10.13.1) fails at the last moment here.
Update downloads fine and gets extracted; the error message comes only when I click on 'Install and Restart'
Tried four times.
Worked fine downloading installer and doing it that way.
See screenshot.
I'll hope it's just me :D

Attachment:
UpdateErro.png
UpdateErro.png [ 27.03 KiB | Viewed 466 times ]

Author:  martin [ 2017-12-26 12:57:20 ]
Post subject:  Re: 2.1.8 in-app update

Hello jb! I'm sorry for the trouble you encountered in trying to update to version 2.1.8. I'm glad you got it working.

The problem was actually due to a defect in version 2.1.5, where the automatic updater could fail to install newer versions. A lot of users had trouble when we first released version 2.1.6, but hopefully this time it maybe was "just" you, now that we're a few versions removed.

All the best to you, and happy holidays! ⛄️⭐️

Author:  jb [ 2017-12-26 13:03:38 ]
Post subject:  Re: 2.1.8 in-app update

Thanks, Martin.
Happy Holidays to you, too!

Author:  nisusgrrl [ 2018-01-09 23:21:10 ]
Post subject:  Re: 2.1.8 in-app update

I've got the same problem. Haven't been able to upgrade beyond 2.1.5. Tried multiple times, failed, and have no idea what to do about it.

Best,
Sandy

Author:  nisusgrrl [ 2018-01-11 11:09:10 ]
Post subject:  Re: 2.1.8 in-app update

I also can't upgrade beyond 2.1.5 for the same reason. How does one get beyond this? Download an earlier version (if one is available) and try to upgrade from that?

Author:  jb [ 2018-01-13 08:00:54 ]
Post subject:  Re: 2.1.8 in-app update

Have you tried downloading the installer, rather than doing it in-app?
That worked for me.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/