Stopping Cro Magnon man

Everything related to our flagship word processor.
Post Reply
credneb
Posts: 156
Joined: 2007-03-28 07:30:34

Stopping Cro Magnon man

Post by credneb » 2018-11-06 12:27:53

I found how to turn the palletes off in a New Document.

How can I stop Cro Magnon man and his children from showing up automatically in the left border with every new document into which I paste text from another document?

Show Changes Icons in Margin toggles it in an open document.
How can I change the default to unchecked/don't show?

Cliff

User avatar
martin
Official Nisus Person
Posts: 4384
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Stopping Cro Magnon man

Post by martin » 2018-11-07 09:21:45

Cro-Magnon man must be stopped! :P
I assume you are referring to the left side of the status bar, as shown at the bottom of every document window:
statusbar.png
statusbar.png (32.54 KiB) Viewed 830 times

That indicator icon appears for any documents that include tracked changes anywhere in the document text. The icon shows regardless of whether change tracking is currently active (recording) or not. The icon's state does change though, depending on whether change tracking is currently active. When active the icon is drawn with highlighting:
enabled.png
enabled.png (14.79 KiB) Viewed 830 times

There's another such icon that automatically becomes visible when comments are present in a document:
comments.png
comments.png (17.53 KiB) Viewed 830 times

I'm sorry but there's no way to hide those icons, aside from removing all comments or tracked changes from that document.

credneb
Posts: 156
Joined: 2007-03-28 07:30:34

Re: Stopping Cro Magnon man

Post by credneb » 2018-11-08 07:32:15

Martin,

Thank you for the reply.
I was referring to the icons that appear down the left side of the window at the first line of each paragraph where formatting changed. The icon in the status bar makes it simple to turn displaying the icons on/off. I was hoping there is a way to change the default from display to don't display.

The status bar is good. I just find the icons in the left margin distracting (and for my work, unnecessary).

Cliff

User avatar
phspaelti
Posts: 956
Joined: 2007-02-07 00:58:12
Location: Japan

Re: Stopping Cro Magnon man

Post by phspaelti » 2018-11-08 08:26:02

credneb wrote:
2018-11-06 12:27:53
Show Changes Icons in Margin toggles it in an open document.
How can I change the default to unchecked/don't show?
Did you look in the Track Change Options? There is an option to Show change icons in margin alongside document text. If you change that setting in your Nisus New File?
philip

credneb
Posts: 156
Joined: 2007-03-28 07:30:34

Re: Stopping Cro Magnon man

Post by credneb » 2018-11-09 12:13:32

I hadn't opened the New File file itself, but doing so and making the settings worked.
Thanks.

Post Reply