Spell Check Language Not Changeable

Everything related to our flagship word processor.
Post Reply
hatchmo
Posts: 80
Joined: 2004-03-01 10:35:56
Location: Cotati, CA

Spell Check Language Not Changeable

Post by hatchmo » 2018-11-11 13:12:44

Nisus Writer Pro spell check is stuck in Portuguese.

I understand that Nisus Writer’s spell check language is set in three different places:
Edit > Spelling > Show Spelling & Grammar
System Preferences > Language & Region
System Preferences > Keyboard < Text > Spelling

All of these are set to English (U.S.) in all three places on my Mac Pro. Yet Nisus Writer Pro always reverts to Portuguese (Brazil). (This bug affects Microsoft Word, too.) Any change to any of these settings has no effect at all. I have restarted the machine to no avail. Does anyone have any suggestion?
Al Hatch

User avatar
martin
Official Nisus Person
Posts: 4384
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Spell Check Language Not Changeable

Post by martin » 2018-11-14 16:05:20

Hi Al, I believe we already discussed this with you privately but I'll post a solution here too for others. The unwanted spelling dictionary was activated because your document text was marked in the Portuguese language. Nisus Writer allows each piece of text in a document to have its own language with differentiated settings, including the spelling dictionary. For more on this, please see our FAQ topic on multilingual text.

Post Reply