nisus.com
https://www.nisus.com/forum/

10.3.9 and Nisus Classic
https://www.nisus.com/forum/viewtopic.php?f=6&t=1079
Page 1 of 1

Author:  useeger [ 2005-04-22 02:41:27 ]
Post subject:  10.3.9 and Nisus Classic

Hello,

since I updated my System to 10.3.9 Nisus refuses to start. It hangs when reading Preferences. When I kick out the hanging application Classic crashes too.

If I delete the Nisus Preferences in the Preference folder it starts again, but only 1 time. Next time it will crash again at startup.

So I have always to delete Preferences before starting Nisus. A little bit complicated. Does anybody know a better workaround?

Ulrich

Author:  GeoffRoynon [ 2005-04-24 01:38:22 ]
Post subject: 

There is a recent topic on the MacFixit site that mentions problems with running Classic under 10.3.9.
Apparently this can be resolved by turning off the Apple Menu Options extension in Classic.
Check the MacFixit site for more info: http://www.macfixit.com/

Geoff

Author:  useeger [ 2005-04-24 22:53:27 ]
Post subject: 

Hello Geoff

[quote="GeoffRoynon"]
Apparently this can be resolved by turning off the Apple Menu Options extension in Classic.

Thanks for the hint. Tried it. It works only for 2-3 starts of Nisus for me, then the same problem occurs. Tried also to minimize the system extensions in Classic, but also without success. I think I have to wait for a Bugfix from Apple.

Nisus Classic users: Don't update your system to 10.3.9 !!

Ulrich

Author:  GeoffRoynon [ 2005-04-25 12:21:31 ]
Post subject: 

Ulrich

I started having the same problem as yourself with Nisus getting part-way through its initialisation and then simply vanishing with no error messages.
I looked in the MacOS9 System Folder and found a Clipboard file which was 12K in size - this file should be zero size apparently (someone reported this on the Nisus list some time ago as causing problems). I stopped Classic, removed the Clipboard file, and restarted Classic and Nisus is running fine now. Don't know if it was the Clipboard or stopping and starting Classic.
You could check your System Folder and see if you have a Clipboard file and remove it - see if it helps.

Regards
Geoff

Author:  useeger [ 2005-04-26 00:59:08 ]
Post subject: 

Hello Geoff,

after a lot of trials the problem vanished for me too. But I can't say what the solution was. I switched of a lot of control panels and system extensions, so that it is still enough for Nisus and ATM. Made also what you mentioned from macfixit and <http://discussions.info.apple.com/webx?14@619.13Beay7WY0q.0@.599cb749.68ac60e2>. Finally used the command "Repair MacOS 9 permissions" from the harddisc utility. And now Nisus starts again.

Thanks for your help!
Ulrich

Author:  dkaplan137 [ 2005-04-26 10:59:34 ]
Post subject:  Workaround for Classic in 10.3.9

I had problems running Nisus Writer 6.5 under Classic in OS 10.3.9 until I disabled Apple Menu Options _and_ rebuilt the Classic desktop. Since then it's running fine.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/