nisus.com
https://www.nisus.com/forum/

Tiger : Nisus 6.5 files not recognized + generic icons
https://www.nisus.com/forum/viewtopic.php?f=6&t=1101
Page 1 of 1

Author:  ahlawi [ 2005-05-05 13:24:32 ]
Post subject:  Tiger : Nisus 6.5 files not recognized + generic icons

Has anyone been experiencing the same problem with Tiger Mac OS 10.4 :

- my Nisus 6.5 "classic" files are not recognized as such, they become generic text files, I have to declare Nisus as their "open with" application in the Information dialog box, and then the file icon, instead of being Nisus's, is a fuzzy mix of various classic icons. I tried rebuilding the desktop in classic and zapped the PRAM, but no result until now.

- The former arabic and persian font "geeza", which still worked very well in 10.3 is now almost unreadable on the screen and doesn't print perfectly, although the print is better than the screen version.

Author:  dkaplan137 [ 2005-05-05 19:51:32 ]
Post subject: 

I also see generic icons under Tiger and the association of my Nisus documents with NisusWriter has been lost.

Is there a workaround?

-Dan

Author:  jlp [ 2005-05-22 18:29:18 ]
Post subject: 

Since loading Tiger I too have noticed the broken icons for Nisus Classic. However, they still seem to open as usual. Using my kebyoard with Nisus Classic has been an experience, to say the least. I can hit cmd c, cmd v, cmd w, doesn't matter. The command executed is always open. Anyone else seen this?

Author:  dkaplan137 [ 2005-05-22 19:45:00 ]
Post subject:  Keyboard shortcuts don't work in Tiger

Actually, the failure of the keyboard shortcuts happened in 10.3.9 and the workaround is already posted elsewhere on this forum - I think you need to disable the Apple Menu Options extension in Classic.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/