nisus.com
https://www.nisus.com/forum/

Nisus 6.5 on Mac and Windows 2000 server - Urgh!!
https://www.nisus.com/forum/viewtopic.php?f=6&t=1165
Page 1 of 1

Author:  yellowad [ 2005-07-27 06:51:10 ]
Post subject:  Nisus 6.5 on Mac and Windows 2000 server - Urgh!!

I am running Nisus Writer Classic 6.5 on an Apple Mac Mini with Mac OS X 10.4.2. (Classic OS 9.2)

When saving a document onto a shared volume on our Windows 2000 Server a duplicate file is created with an * at the end. (Even with this option turned off in preferences!)

The original file without the * disappears. When opening the file with the * any text typed prior to the last save has not been saved.... as you can imagine, very annoying!

I have tried turning off extensions as mentioned in other posts but I still get the same problem. (I have another 11 of these to install in our business and need a solution so my poor users can finally put away their 7200's!)

Also if you delete the file with the * at the end the oringinal file without the * returns... only with none of the text since the last save also!

Has anyone else had this problem? If anyone has a similar set up and everything works fine, please please let me know what I am doing wrong!

Author:  yellowad [ 2005-08-24 07:04:24 ]
Post subject:  Cheers

:(

I have had 0 replies and am not a happy bunny... I have contacted Nisus Support and the sales guy who sold me the upgrade in the first place, neither had a sensible solution.

I therefore will be changing my users over to an alternative piece of software that does work in our environment!

Thanks Nisus!

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/