Unable to create new docs in NW 6.5 under Classic

Nisus Thesaurus, Nisus Writer Classic– this is the place for all other Nisus products.
Post Reply
tharpold
Posts: 1
Joined: 2003-02-08 15:09:50
Location: Dept. of English, Univ. of Florida
Contact:

Unable to create new docs in NW 6.5 under Classic

Post by tharpold » 2003-02-09 06:52:45

I've run once again into a problem that first cropped up when I started running NisusWriter 6.5 under OS X 10.0.x (in the Classic layer) -- I'm now running OS X 10.2.3: I'm unable to create a "New" document in NW.

Choosing the New menu item (or pressing Command-N) *opens the "Open" dialog*, rather than a new document window. No other menu item in NW appears to be misbehaving in this way. In the past, quitting NW and restarting Classic corrected this problem (I've no idea why), but this strategy seems to work no longer. Only NW is affected in this way, and none of the other Classic apps I use shows a similar symptom. I've trashed and rebuilt my NW prefs, to no avail.

Has anyone else seen this problem? Have you any suggestions? I'm limited now to opening old NW documents, deleting their contents, and saving them under a new name, in order to create a new document. Ugh.

User avatar
rmark
Official Nisus Person
Posts: 428
Joined: 2003-02-11 10:49:05
Location: Solana Beach, CA
Contact:

Unable to create new docs in NW 6.5 under Classic

Post by rmark » 2003-02-11 10:54:56

Please restart your Classic environment with all Extensions turned off and see if that helps. Chances are pretty good that one of the Extensions conflicts.
Write On!
Mark Hurvitz
Nisus Software Inc.

haknet
Posts: 5
Joined: 2003-08-26 02:44:55

It worked the way Mark suggested - Thanks a lot

Post by haknet » 2003-08-26 02:49:59

On my Mac (X 10.2.6) the suggestion of Mark worked out.

Thanks Mark.

Hakan

Post Reply