nisus.com
https://www.nisus.com/forum/

Unable to create new docs in NW 6.5 under Classic
https://www.nisus.com/forum/viewtopic.php?f=6&t=121
Page 1 of 1

Author:  tharpold [ 2003-02-09 06:52:45 ]
Post subject:  Unable to create new docs in NW 6.5 under Classic

I've run once again into a problem that first cropped up when I started running NisusWriter 6.5 under OS X 10.0.x (in the Classic layer) -- I'm now running OS X 10.2.3: I'm unable to create a "New" document in NW.

Choosing the New menu item (or pressing Command-N) *opens the "Open" dialog*, rather than a new document window. No other menu item in NW appears to be misbehaving in this way. In the past, quitting NW and restarting Classic corrected this problem (I've no idea why), but this strategy seems to work no longer. Only NW is affected in this way, and none of the other Classic apps I use shows a similar symptom. I've trashed and rebuilt my NW prefs, to no avail.

Has anyone else seen this problem? Have you any suggestions? I'm limited now to opening old NW documents, deleting their contents, and saving them under a new name, in order to create a new document. Ugh.

Author:  rmark [ 2003-02-11 10:54:56 ]
Post subject:  Unable to create new docs in NW 6.5 under Classic

Please restart your Classic environment with all Extensions turned off and see if that helps. Chances are pretty good that one of the Extensions conflicts.

Author:  haknet [ 2003-08-26 02:49:59 ]
Post subject:  It worked the way Mark suggested - Thanks a lot

On my Mac (X 10.2.6) the suggestion of Mark worked out.

Thanks Mark.

Hakan

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/