nisus.com
https://www.nisus.com/forum/

10.4.7 and program assignment
https://www.nisus.com/forum/viewtopic.php?f=6&t=1570
Page 1 of 1

Author:  useeger [ 2006-07-02 22:38:13 ]
Post subject:  10.4.7 and program assignment

Hello,

since I updated my iMac G5 to 10.4.7 all my (thousands of) NisusWriter Classic files became TextEdit files. It is possible in the information window to change a single file into "Open with NisusWriter". But if I want to change them all, they become TextEdit Files again. If I open a file with NisusWriter and save it, it also becomes a TextEdit file.

Already checked my harddisc, made repairings with the hard disc tool, did rebuild the MacOs 9 Desktop and used "Onyx" to rebuild the LaunchServices and the program assignment. Nothing helped.

Any further suggestions?

Ulrich

Author:  martin [ 2006-07-03 13:12:07 ]
Post subject: 

I'm sorry to say that this appears to be a bug with 10.4.7 itself. We don't know any way to work around it, but have reported the issue to Apple. It may help motivate Apple to fix the bug if you contact them yourself as well.

Author:  DavidK [ 2006-07-10 05:50:46 ]
Post subject: 

What's the best way to report this to Apple?

Author:  martin [ 2006-07-10 12:45:51 ]
Post subject: 

Probably their feedback page:
http://www.apple.com/macosx/feedback/

Author:  useeger [ 2006-07-22 00:42:26 ]
Post subject:  Workaround

A workaround for the problem is described in

http://www.nisus.com/forum/viewtopic.php?t=1579

Thanks Kino and thanks Mark!

Ulrich

Author:  ninjagame [ 2006-07-22 11:15:24 ]
Post subject:  It just won't work

I tried the workaround but it didn't work. The reason may be that I'm running a German version of Nisus Writer Classic 6.0.1. I tried the renaming trick, too, but when I choose the "DropOpenWith" in "Get Info", it insisted on marking my file(s) as "NW 603", or "513" or "65", respectively, that is, after the (renamed) Apps I choose. When I tried to open a document, the App did launch but kind of collapsed a second later - in my understanding because, obviously, there is no such application as "NW 6.0.3", "NW 6.5" or "NW 5.1.3" on my machine.
It's not this urgent an issue since this is the last project I'm running on NW Classic but I thought some feedback would be OK.

ninjagame

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/