Moving a sentence by drag in NW6.5 under OS-X

Nisus Thesaurus, Nisus Writer Classic– this is the place for all other Nisus products.
Post Reply
hakohugu
Posts: 18
Joined: 2002-12-06 00:19:21
Location: Tokyo-JP

Moving a sentence by drag in NW6.5 under OS-X

Post by hakohugu » 2003-04-28 01:07:07

I have been a user of Nisus from version-2.0.4 (if I remember correctly).
I like the interface of Nisus. :D :D :D

But that was just before I run the program under OS-X.

When I drag a part of selected sentence(s) to move the position where the part is placed, the selected part is seen both at the original position and the newly selected position.
Until OS-9, the dragging is just like cut&paste, if my memory is correct.

What should I do if I want to do cut&paste by dragging?

My current cirmumstance
OS: 10.2.5 (10.2.1, 10.2.4)
(Language: English and Japanese, I have tried both)
Hardware: iBook (dual USB, 500MHz)

Thank you for your information in advance.


Koji
--- hakohugu ---

moon
Posts: 2
Joined: 2003-09-08 02:45:31
Contact:

Re: Moving a sentence by drag in NW6.5 under OS-X

Post by moon » 2003-09-08 02:57:41

I have the same trouble with Nisus 6.5 running in the classic mode of OS 10.2.6. :cry: Is this specific to Japanese environment? From Kyoto.

hakohugu
Posts: 18
Joined: 2002-12-06 00:19:21
Location: Tokyo-JP

Post by hakohugu » 2003-09-08 16:31:58

Hi, Moon!

I am very glad to know that the users in Japan also post here!

I am not sure what is your environment, but as far as my tests the copy trouble is also happen under OS-X of Internationa English version (10.2.6)

At this moment, I erase the original part after drag-copy to the target position.
--- hakohugu ---

ymtsmt
Posts: 3
Joined: 2003-09-10 02:57:24
Location: Chiba, JAPAN

Post by ymtsmt » 2003-09-10 03:05:07

I too have the same problem. I am running Nisus Writer 5.1.3 under the Classic mode (9.1.7, Japanese) of OS X 10.2.6, and drag-and-copy does not erase the selected items. Cut-and-paste does work fine.

hakohugu
Posts: 18
Joined: 2002-12-06 00:19:21
Location: Tokyo-JP

Post by hakohugu » 2003-09-10 08:14:02

Hi, ymtsmt!

We have same problem.
The condition "Using in Japan" is the critical, isn't it?

Does somebody in the contries but Japan kindly report on this matter?
--- hakohugu ---

Post Reply