nisus.com
https://www.nisus.com/forum/

Moving a sentence by drag in NW6.5 under OS-X
https://www.nisus.com/forum/viewtopic.php?f=6&t=204
Page 1 of 1

Author:  hakohugu [ 2003-04-28 01:07:07 ]
Post subject:  Moving a sentence by drag in NW6.5 under OS-X

I have been a user of Nisus from version-2.0.4 (if I remember correctly).
I like the interface of Nisus. :D :D :D

But that was just before I run the program under OS-X.

When I drag a part of selected sentence(s) to move the position where the part is placed, the selected part is seen both at the original position and the newly selected position.
Until OS-9, the dragging is just like cut&paste, if my memory is correct.

What should I do if I want to do cut&paste by dragging?

My current cirmumstance
OS: 10.2.5 (10.2.1, 10.2.4)
(Language: English and Japanese, I have tried both)
Hardware: iBook (dual USB, 500MHz)

Thank you for your information in advance.


Koji

Author:  moon [ 2003-09-08 02:57:41 ]
Post subject:  Re: Moving a sentence by drag in NW6.5 under OS-X

I have the same trouble with Nisus 6.5 running in the classic mode of OS 10.2.6. :cry: Is this specific to Japanese environment? From Kyoto.

Author:  hakohugu [ 2003-09-08 16:31:58 ]
Post subject: 

Hi, Moon!

I am very glad to know that the users in Japan also post here!

I am not sure what is your environment, but as far as my tests the copy trouble is also happen under OS-X of Internationa English version (10.2.6)

At this moment, I erase the original part after drag-copy to the target position.

Author:  ymtsmt [ 2003-09-10 03:05:07 ]
Post subject: 

I too have the same problem. I am running Nisus Writer 5.1.3 under the Classic mode (9.1.7, Japanese) of OS X 10.2.6, and drag-and-copy does not erase the selected items. Cut-and-paste does work fine.

Author:  hakohugu [ 2003-09-10 08:14:02 ]
Post subject: 

Hi, ymtsmt!

We have same problem.
The condition "Using in Japan" is the critical, isn't it?

Does somebody in the contries but Japan kindly report on this matter?

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/