nisus.com
https://www.nisus.com/forum/

Problems with printing templates
https://www.nisus.com/forum/viewtopic.php?f=6&t=332
Page 1 of 1

Author:  Walker Trimble [ 2003-12-08 09:24:36 ]
Post subject:  Problems with printing templates

Since upgrading to MacOS 9.2.1, I have had problems printing NisusWriter files. Often the top one to three lines of text will be sliced off, and I will lose footnotes, etc. at the bottom. Even when using different printers, from Lexmark to HP drivers, this problem has persisted. After calling Nisus, I was advised simply to insert headers and footers to eat up the parts that were being cut off. Now this also has proven ineffective. No matter how large the footer, the bottom half line of a page is being sliced out. I would appreciate knowing how to remedy this problem before abandoning Nisus all together.

Author:  rmark [ 2003-12-08 09:48:48 ]
Post subject:  Problems with printing templates

Walker Trimble,

What version of Nisus Writer Classic do you have?

Author:  Walker Trimble [ 2003-12-09 10:35:04 ]
Post subject: 

I noted after posting the query that I did not indicate that I am using Nisus 6.5. Thanks

Author:  rmark [ 2003-12-11 12:56:21 ]
Post subject:  Problems with printing templates

Walker Trimble,

I do not know why you have any difficulty.

We have not had any such reports in quite a long time. I use Nisus Writer Classic 6.5 and print to an Epson printer with the margins set to the maximum permitted by the printer and nothing ever gets cut off.

Please take a look in the Page Setup dialog. Check there to see if there is a "center page" button, or something similar that would cause an "offset" of the printing. Perhaps turning one of these on or off will cause the printing to work.

Author:  Walker Trimble [ 2004-01-08 15:20:46 ]
Post subject:  Printing Templates

I followed Mr. Hurvitz's advice and it seems to have resolved the problem. A 70p paper printed without any lines being cut off. However, the bottom serifs of "p"s are getting cut off above a footnote, and then put above the footnote bar of the following page! Since they are so small, it is hardly noticable and not as problematic as losing a whole line; but it seems that this is where the problem started. Thanks, WWT.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/