Reply to topic  [ 3 posts ] 
Sudden NW 6.5 Find/Replace Errors in Classic 
Author Message

Joined: 2003-08-25 13:12:33
Posts: 20
Greetings:

I've been happily using NW 6.5 on my 1.25 gHz eMac quite well for over five months until recently when (if it means anything here) I "updated" from 10.3.4 to 10.3.6, which only ended up with infamous various DNS and non-sleep problems, so I did the archive and install routine back to 10.3.4. That was around two weeks ago. Now lately when I summon a Find/Replace in NW 6.5 a window pops up stating "This command needs another module. Please locate it." I would if I know what it was, that's not suppose to happen -- or hasn't till now. I re-installed NW 6.5 and still the same Find/Replace box pops up. I even tested it out with NW 4.16 and ditto there too. Only Nisus Compact comes through unscathed.

I routinely rebuild my Classic desktop and do the permissions thing, but nothing doing. I'm cagey and leery of using NW 6.5 now till I know that this thing isn't prelude to a potentially hazardous condition for my documents so I'm using Nisus Compact (a testimony how well it stacks up against the "state of art" opposition today!). Does anyone have any ideas what's going on?

Thanks,

James Greenidge

[/i]


2004-12-05 19:26:13
Profile
Official Nisus Person
User avatar

Joined: 2003-02-11 10:49:05
Posts: 428
Location: Solana Beach, CA
Post 
David,

I'm sorry you experience difficulties with Nisus Writer Classic.

Have you tried using Nisus Writer Classic with all Extensions turned off?

I've no other reports similar to yours. I'll check around and see if anyone has any additional ideas.

_________________
Write On!
Mark Hurvitz
Nisus Software Inc.


2004-12-06 15:29:12
Profile ICQ
Official Nisus Person
User avatar

Joined: 2003-02-11 10:49:05
Posts: 428
Location: Solana Beach, CA
Post 
David,

This just in from the engineer who knows Nisus Writer Classic best:

Quote:
There seem to be about a dozen places where that error message might come from, none of which have to do with Find/Replace, as far as I can tell. All I have is the usual suggestions: move preferences, re-install OS 9, etc.


I hope that helps.

_________________
Write On!
Mark Hurvitz
Nisus Software Inc.


2004-12-07 08:51:48
Profile ICQ
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software