nisus.com
https://www.nisus.com/forum/

Sudden NW 6.5 Find/Replace Errors in Classic
https://www.nisus.com/forum/viewtopic.php?f=6&t=892
Page 1 of 1

Author:  JimWG@mac.com [ 2004-12-05 19:26:13 ]
Post subject:  Sudden NW 6.5 Find/Replace Errors in Classic

Greetings:

I've been happily using NW 6.5 on my 1.25 gHz eMac quite well for over five months until recently when (if it means anything here) I "updated" from 10.3.4 to 10.3.6, which only ended up with infamous various DNS and non-sleep problems, so I did the archive and install routine back to 10.3.4. That was around two weeks ago. Now lately when I summon a Find/Replace in NW 6.5 a window pops up stating "This command needs another module. Please locate it." I would if I know what it was, that's not suppose to happen -- or hasn't till now. I re-installed NW 6.5 and still the same Find/Replace box pops up. I even tested it out with NW 4.16 and ditto there too. Only Nisus Compact comes through unscathed.

I routinely rebuild my Classic desktop and do the permissions thing, but nothing doing. I'm cagey and leery of using NW 6.5 now till I know that this thing isn't prelude to a potentially hazardous condition for my documents so I'm using Nisus Compact (a testimony how well it stacks up against the "state of art" opposition today!). Does anyone have any ideas what's going on?

Thanks,

James Greenidge

[/i]

Author:  rmark [ 2004-12-06 15:29:12 ]
Post subject: 

David,

I'm sorry you experience difficulties with Nisus Writer Classic.

Have you tried using Nisus Writer Classic with all Extensions turned off?

I've no other reports similar to yours. I'll check around and see if anyone has any additional ideas.

Author:  rmark [ 2004-12-07 08:51:48 ]
Post subject: 

David,

This just in from the engineer who knows Nisus Writer Classic best:

Quote:
There seem to be about a dozen places where that error message might come from, none of which have to do with Find/Replace, as far as I can tell. All I have is the usual suggestions: move preferences, re-install OS 9, etc.


I hope that helps.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/