Nisus 6 Catalog Window is blank grey!?

Nisus Thesaurus, Nisus Writer Classic– this is the place for all other Nisus products.
Post Reply
Ctein
Posts: 10
Joined: 2005-02-07 17:55:03
Contact:

Nisus 6 Catalog Window is blank grey!?

Post by Ctein » 2005-02-07 17:57:21

Dear folks,

I'm sure this will turn out to be one of those "is it plugged in?" problems, but ...

I'm running Nisus 6 under OS 9. Suddenly, for no reason that I can discern, I'm getting a blank gray window where the catalog window should be. I've tried the following:

1) Throwing away the four Nisus preference files that I could find in the system Preferences folder (Nisus grammar.prf, Nisus Font Menu Cache, Nisus Writer 6 Word Services, and Nisus Writer 6 Preferences).

2) Launching an earlierversion of to the Nisus 6 executable that I had archived on my hard drive (to check to see if the executable I was running had gotten corrupted).

3) Restarting the machine with only Mac OS extensions on (to check for a third-party conflict).

4) Changing my Nisus preferences so that the catalog window did not automatically open up when I launched the program (and trying to open it up manually from the File menu.

None of these things work. I've run out of clever ideas. Did I miss a preference somewhere? Any other suggestions?

Thanks for your help.


pax / Ctein
[[ Please excuse any word-salad. ViaVoice in training! ]]
=========================================
-- Ctein's Online Gallery http://www.ctein.com
-- Digital Restorations http://photo-repair.com
=========================================

Ctein
Posts: 10
Joined: 2005-02-07 17:55:03
Contact:

Post by Ctein » 2005-02-08 10:06:39

2/8/05
Dear Folks,

Oh, never mind.

Booted up my PowerBook to check messages this morning, launched Nisus, and guess what?

Yeah, the catalog's back.

I swear I did nothing between yesterday and today. And I've spent three days jiggering settings, reloading old versions, reinstalling system components, etc., with no effect.

I musta scared it when I posted here. <wry smile>

Anyway, problem gone, but if someone could advise me why it might have happened in the first place, I'd be mighty grateful.


pax / Ctein

==========================================
-- Ctein's Online Gallery http://www.ctein.com
-- Digital Restorations http://photo-repair.com
==========================================

Ctein
Posts: 10
Joined: 2005-02-07 17:55:03
Contact:

Post by Ctein » 2005-02-10 00:00:22

Dear folks,

Sigh, I spoke too soon. The problem is back: the catalog window is just a blank gray window, with no files listed.

I have no idea what is going on! Can anyone help?!


pax / Ctein
[[ Please excuse any word-salad. ViaVoice in training! ]]
=========================================
-- Ctein's Online Gallery http://www.ctein.com
-- Digital Restorations http://photo-repair.com
=========================================

Post Reply