Express for OS 10.3.8?

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
aspenwriter
Posts: 2
Joined: 2008-10-30 07:56:49

Express for OS 10.3.8?

Post by aspenwriter » 2008-10-30 08:01:00

I've hit the upgrade ceiling on my Mac.
Is there a version of Express still available for OS 10.3.8 [ NOT 3.9 ]?
Thanks.

User avatar
Hamid
Posts: 734
Joined: 2007-01-17 03:25:42

Re: Express for OS 10.3.8?

Post by Hamid » 2008-10-30 08:36:20

You can still run NWE 2.6, but not 2.6.1. Download 2.6 from:
http://www.nisus.com/Express/oldversions.php

aspenwriter
Posts: 2
Joined: 2008-10-30 07:56:49

Re: Express for OS 10.3.8?

Post by aspenwriter » 2008-10-30 12:09:45

Thanks, Hamid, for the tip. Exactly what I needed!

Post Reply