Saving styles.

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
jfv
Posts: 4
Joined: 2006-06-12 11:10:02

Saving styles.

Post by jfv »

Heyho,

How on earth do I make my styles stick? I change the 'Footnote' style in the Style sheet pane so that it no longer superscripts the body of my notes, but each time I reopen the document its retrograded to the earlier style? Also, is there a way I can save a style such as that it becomes the default for new documents later on?

Cordially,
J.

martin
Official Nisus Person
Posts: 4775
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Post by martin »

Are you using Express version 2.7? I believe there were some issues with the saving of note styles in earlier versions.

To change the default styles for new documents you will want to edit the styles in your Nisus New File. To do that visit the New Document preference pane, click the Advanced tab, and finally the Edit File button. Then modify the styles using the Stylesheet and save the document.

jfv
Posts: 4
Joined: 2006-06-12 11:10:02

Post by jfv »

Yes, I am using the latest version.

I'll go modify the base template now, and hopefully won't have to deal with this again in the future.

Cordially,
J.

Candace
Posts: 83
Joined: 2004-06-25 11:06:43

Post by Candace »

martin wrote: To change the default styles for new documents you will want to edit the styles in your Nisus New File. To do that visit the New Document preference pane, click the Advanced tab, and finally the Edit File button. Then modify the styles using the Stylesheet and save the document.
Hi Martin,
I tried to apply your instructions to have all new docs open in a certain font. I went to Preferences, New Doc, Advanced, Edit File, then went to the Toolbar, clicked the "T" and changed font and size to the ones I wanted. Then I saved the document. When I opened a New Doc, I had been successful at changing the default font size, but not the font type. What did I do wrong?
Thanks. Candace

martin
Official Nisus Person
Posts: 4775
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Post by martin »

Candace wrote:I went to Preferences, New Doc, Advanced, Edit File, then went to the Toolbar, clicked the "T" and changed font and size to the ones I wanted. Then I saved the document.
That all sounds good to me... I just tried it and had no problems. Let's try this instead:

1. Open the Nisus Writer Express preferences.
2. Switch to the New Document pane.
3. Click the Format tab.
4. Use the button labeled Font and choose the font.

Candace
Posts: 83
Joined: 2004-06-25 11:06:43

Post by Candace »

Yes!! It worked! Thank you. Candace

Post Reply