Spelling not working for one user account

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
landi3337
Posts: 18
Joined: 2004-11-17 11:37:25

Spelling not working for one user account

Post by landi3337 » 2006-06-17 16:38:51

OK, I'm baffled. We have a home computer with several accounts on it. NWE works fine on all the accounts except for on one of them, spelling doesn't work. The squiggly underlines don't show up and the regular spell check doesn't work. Here's what I've tried:

-- made sure spell check was turned on in both the Edit -- Spelling menu and the Preferences -- New Document section

-- trashed the prefs

-- replaced both the prefs file (in the User -- Library -- Preferences folder) and the Nisus New File.dot file with one from another account that I know works, and changed the permissions.

-- upgraded to 2.7

-- cursed and complained

Any other suggestions?

Tacitus
Posts: 96
Joined: 2004-02-12 00:11:45
Location: UK

Post by Tacitus » 2006-06-19 00:02:22

OK try this.

Open NWE with new blank file. Open prefs -> languages. Select language and the window will change to one with spelling listed. Select your dictionary there.

If this does work, open your prefs for new document -> edit file. Do the above and save. Close prefs, quit NWE and next time you start all (should) be Ok.

Tacitus

PS If it doesn't work I have no other suggestions :-)
History is a nightmare from which I am trying to escape.

landi3337
Posts: 18
Joined: 2004-11-17 11:37:25

Post by landi3337 » 2006-06-21 05:35:53

It looks like your procedure worked. Thanks for the info.

Post Reply