Page 1 of 1

Question about access

Posted: 2007-01-21 10:23:00
by shades
Howdy. Although I do not subscribe to the for Nisus, I have profitted from reading it over the years. However, in the last 8-10 days when clicking on the January files it shows an error. I can click on previous months fine, but for January, I get this:
The archive files could not be accessed, either because the list does not have Web-accessible archives or because they are being updated. If you know that the list has Web archives, please try again in about 30 seconds, and report the problem if it persists for more than a few minutes. The file that could not be opened is 'C:\Inetpub\wwwroot\Archives\nisus\nisus.ind0701' and the error code was 2.
Has anyone else been able to access the January files?


Posted: 2007-01-22 14:51:32
by martin
Hi shades- I also cannot access the archives. I'll see what we can do to fix this.

Posted: 2007-01-31 18:14:29
by shades
Any update? I tried accessing it yesterday and today, and still no success.

Posted: 2007-01-31 23:11:49
by dave
As this is not our list, all I can do is to write to the list mom. I did that last week, but I have not heard anything. If I do hear something, I will let you know.

Posted: 2007-02-01 03:14:57
by dave
Of course, now that I wrote that nothing had changed, something has changed. The archives for January seem to work now. Go figure.


Posted: 2007-02-01 17:13:18
by shades
To whoever fixed it, thanks. I can finally access the list. :)

Posted: 2007-03-17 17:41:39
by shades
List server must be acting up again. Now I can't see the March folder at all for the last three days.