NWE and Expose

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
nbarman
Posts: 4
Joined: 2006-11-10 06:34:48

NWE and Expose

Post by nbarman » 2007-01-31 11:36:53

I recently experienced a problem with NWE and Apple's Expose feature. I had just opened a file in NWE, used the ALL WINDOWS command of Expose to switch applications to go to Apple Mail, then I went to the ALL WINDOWS command again and while it would *show* me the NWE, it would not let me enter into it. Every time I clicked on the NWE window, it would simply take me back to Apple Mail. I have not had this problem with any other program. The way to get to NWE successfully was to go through the Dock icon instead.

ssampler
Posts: 84
Joined: 2006-06-29 07:56:30
Location: Hudson River Valley, NY

Post by ssampler » 2007-02-02 09:17:25

I tried to replicate your problem with no success and I'm sure others have too. You don't say if the problem was restricted to a single to document or to all Nisus documents. In any case Tech Support might be able to help.

As a start, move the com.nisus.NisusWriter.plist in your home Library's Application/Support folder to another location. Then restart.

If the problem is gone, send the offending plist to technical support together with information about your system, including any any unusual haxies. If the problem remains, send them a listing from the console application as well and a copy of an offending document--they might see something strange in the settings.

ln previous experience the "send a document" didn't work, so if yhou wish to do so, I'd suggest emailing support@nisus.com directly.

Please let the forum know what you discover about this and about your disappearing file disaster.

--Steve

Post Reply