Page 1 of 1

Bookends won't format the footnotes

Posted: 2007-02-08 13:25:02
by soliphint
I have an .rtf document in NWE in which I have inserted citations from Bookends. They inserted properly, with the curly brackets, etc. However, when I scan the document, the footnotes are left untouched. I am scanning with Turabian Footnote style.

I have looked at the manual and have double-checked my settings. Bookends copies the citation properly; I do not manually type it in. For some reason, it does not find them on a scan.

Posted: 2007-02-09 05:44:44
by ssampler
OS X 10.4.8, BE 9.1. I don't have footnotes, but scanning the main text with BE's default citation { } delimiters doesn't work for me. In fact BE crashes if I start the scan from there. Changing the delimiters to ~ ~ solved the problem.

Also, BE did not install its latest macros into the Nisus Macros folder. I had to do it by hand and delete the old ones.

UPDATE: I sent the problem files to Jon at Sonny Software. He was able to scan citations delimited by {} with a build of a forthcoming Bookends update. He reported that the previous poster's problem was an Intel-related issue that would also be solved by the update.