Reply to topic  [ 9 posts ] 
Need help with NWE2.7 not opening Nisus New File 
Author Message

Joined: 2007-04-29 18:55:22
Posts: 5
greetings all,

any assistance will be much appreciated. i am running OS X 10.4.9 on a G3 laptop. after NWE 2.7 is launched and i attempt to open/create a new file i get the following window which states:

Couldd not Open New Nisus File.
Template could not be opened. Should we reset factory Nisus New File? (with No or Yes buttons)

pressing yes yields the following dialog box:

No document could be created.

i was working to try out the new Pro beta and the same issues have occurred which prompted me to begin looking for any assistance.

Many thanks in advance,

Phructiphier


2007-04-29 19:09:38
Profile YIM WWW

Joined: 2003-11-21 19:25:28
Posts: 333
Location: Sydney, Australia
Post 
Sounds like a permissions problem. Check your ~/Library/Application Support/Nisus Writer folder; do you own it and have read/write permission for it? Then check inside it and verify that Nisus New File.dot file exists and you have r/w and ownership of it too.

Is this a new install of NWX/NWP? Which did you install first?


2007-04-29 20:43:44
Profile

Joined: 2007-04-29 18:55:22
Posts: 5
Post 
dshan wrote:
Sounds like a permissions problem. Check your ~/Library/Application Support/Nisus Writer folder; do you own it and have read/write permission for it? Then check inside it and verify that Nisus New File.dot file exists and you have r/w and ownership of it too.

Is this a new install of NWX/NWP? Which did you install first?


i have ownership of all the files to read/write and the folder also.

it is not a new install of either. i had this issue prior to the install of the Nisus Writer Pro Beta. i was hoping that the Beta might correct the issue in the event that something was missing.


2007-04-29 20:52:19
Profile YIM WWW

Joined: 2003-11-21 19:25:28
Posts: 333
Location: Sydney, Australia
Post 
So you first installed NWX and then NWP? Did NWX work initially or did this problem crop up as soon as you installed NWX?

Another possibility is a corrupt Preferences file (.plist) - go to ~/Library/Preferences and rename com.nisus.NisusWriter.plist to com.nisus.NisusWriter.old and then relaunch Nisus Writer Express (not Pro) and verify that you can create new documents and you can modify the preferences (under the Preferences... menu) okay.

It can't be a corrupt NWX package as then NWP would probably work, a corrupt preferences file though would trip them both up (NWX and NWP share the same preferences file apparently).

I recommend you stick with Express until you get it working, being beta Pro will only confuse matters at the moment.


2007-04-29 23:45:34
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Post 
One way we can diagnose the problem is for you to send us a feedback report. Launch the NWP beta, try to create a new document, dismiss the failure message, and then use the menu Help > Send Feedback. Thanks- hopefully we can figure out what's going on.


2007-04-30 13:59:02
Profile WWW

Joined: 2007-04-29 18:55:22
Posts: 5
Post 
martin wrote:
One way we can diagnose the problem is for you to send us a feedback report. Launch the NWP beta, try to create a new document, dismiss the failure message, and then use the menu Help > Send Feedback. Thanks- hopefully we can figure out what's going on.


did it and sent it. thank you for your assistance and suggestions.


2007-04-30 20:53:34
Profile YIM WWW

Joined: 2007-04-29 18:55:22
Posts: 5
Post 
dshan wrote:
So you first installed NWX and then NWP? Did NWX work initially or did this problem crop up as soon as you installed NWX?

Another possibility is a corrupt Preferences file (.plist) - go to ~/Library/Preferences and rename com.nisus.NisusWriter.plist to com.nisus.NisusWriter.old and then relaunch Nisus Writer Express (not Pro) and verify that you can create new documents and you can modify the preferences (under the Preferences... menu) okay.

It can't be a corrupt NWX package as then NWP would probably work, a corrupt preferences file though would trip them both up (NWX and NWP share the same preferences file apparently).

I recommend you stick with Express until you get it working, being beta Pro will only confuse matters at the moment.


i will try it out on the morrow. thank you for your assistance and suggestions.


2007-04-30 20:54:05
Profile YIM WWW
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Post 
It looks like your problem in NWX/NWP is being caused by a menu haxie of some kind. They tend not to get along with NWX. Have you perhaps installed the FruitMenu, MagicMenu, etc? Try disabling them and running NWX.


2007-04-30 22:03:15
Profile WWW

Joined: 2007-04-29 18:55:22
Posts: 5
Post 
martin wrote:
It looks like your problem in NWX/NWP is being caused by a menu haxie of some kind. They tend not to get along with NWX. Have you perhaps installed the FruitMenu, MagicMenu, etc? Try disabling them and running NWX.


i was using keyboard maestro. i disabled keyboard maestro and restarted. opened NWX and had the same behavior occur. i also noticed that a new Nisus New File.dot was created. however, the program says that it could not open it.

thank you for your assistance,


2007-05-01 19:58:32
Profile YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software