nisus.com
https://www.nisus.com/forum/

INVALID LICENSE
https://www.nisus.com/forum/viewtopic.php?f=8&t=2436
Page 1 of 1

Author:  val-gal [ 2007-07-17 04:48:34 ]
Post subject:  INVALID LICENSE

This is my first question on this board and I am sure that someone will be able me!

At the moment I am unable to save any documents because Nisus is not recognising the license number that they sent me in their email. I have copied and pasted the number so there is no chance that I have made an error. I have tried various ways of pasting it - with and without the dashes in between the characters but to no avail. I have also registered the license number online and this has been accepted.

Any ideas?[/b]

Author:  martin [ 2007-07-17 13:09:43 ]
Post subject: 

If you are copy-pasting the license, I might check that you don't accidentally copy any whitespace around the license. Nisus Writer can be picky about that. If you're still having trouble, please contact customer support at support@nisus.com.

Author:  val-gal [ 2007-07-17 14:52:17 ]
Post subject:  NO LUCK I'M AFRAID

Thanks for your reply Martin - I have tried typing it in manually but I still get the same answer - 'Invalid License'. I have now emailed Support as you have suggested.
:?

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/