Page 1 of 1

NWE runs but won't respond

Posted: 2007-07-29 12:30:53
by thatkeith
Hi - after a long, happy time with Nisus Writer Express, including writing a 100k word book (Creative Suite 3 Integration), I find that I can no longer use the software.

The reason? When I launch it, it runs but does absolutely nothing! Menus don't respond, nothing reacts at all. Activity Monitor shows that the software uses 0.00% of CPU time. I have to force-quit it; I can't quit normally, or even by control-clicking the Dock icon and choosing Quit!

I would dearly love to know how to fix this state of affairs. I *will not* use Microsoft Word, even though I have my own copy (twice over; one from work and one given by MS directly). Word annoys me intensely, and I have better things to do than swear at software! ;-)
I loved NWE - and I still would, if I could get it to run!

So, any suggestions for where to start? My system isn't full of odd stuff, and nothing has suggested itself. All tips will be eagerly read...


NWE runs but won't respond

Posted: 2007-07-29 13:43:56
by Hamid
1. Quit NWE if it is running, and then remove the folder 'Nisus Writer Express' from Users/you/Library/Caches. Relaunch NWE. A fresh 'Nisus Writer Express' folder will be regenerated.

2 If the problem persists and is caused by a corrupt file inside the application package, reinstalling NWE from the dmg will cure it.

3. As a last resort you can remove and set aside 'com.nisus.NisusWriter.plist' file from Users/you/Library/Preferences. This last action will result in loss of your NWE Preferences including keyboard shortcuts, but will cure the problem if it is caused by a corrupt plist file.

Posted: 2007-07-29 23:23:55
by thatkeith
Success! Thanks :-)

The first two steps didn't make any difference, but the last (deleting the com.Nisus preferences file) did the trick. I should have tried that myself. I think that - embarrassingly - I thought I had done. I must remember to *always* go through the checklist!

Thanks again. And now, I have a lot of work to get on with! (Ahh... live wordcount...)


Posted: 2007-07-30 12:28:17
by scottwhitlock

i always have to make sure i'm pretty when i read your messages with that camera always pointing at me...:)

glad you're problem was solved.