Reply to topic  [ 1 post ] 
Printing Problems 
Author Message

Joined: 2003-07-25 08:52:34
Posts: 3
Has anyone else experienced strange behavior when printing with NW Express?

Here are two problems:

when formatting a document with a first section having a 2.2 inch inner margin (a letterhead page) and a 1 inch outer margin in the first section, and a regular 1 inch outer and inner margins on both sides of the document in the second section

This is what happens

The document will print correctly until you save it and close it. When you open the document up and print it again, you get totally messed up margins in both sections (about 3 inches on the left and a quarter to a half of an inch on the right).

I've tested the same documents on two different machines (a TiBook 400 mHz) and a new iMac using two different printers A Lexmark Z53 and a Hewlett Packard Laserjet 4100N and the same problem occurs.

Second problem:

Intemittent vanishing of the "copies and pages" menu in the print dialog when going to print. Other programs such as BBEdit are working fine, so it must be the NW Express.

Thanks!


2003-07-25 09:05:57
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software