Reply to topic  [ 2 posts ] 
Typesetting - line spacing - revised and more 
Author Message

Joined: 2006-05-20 19:26:10
Posts: 2
Upon opening a recent document Nisus Writer Express no longer adds space before or after a line as specified in the toolbox. Since last opening the document I have upgraded to OS 10.4. The same identical document on my laptop running 10.3.9 still has the correct line spacing. How can I get NWE to add space before or after a line as it previously did? I can adjust the line spacing: ie. single, 1.5 double, etc. I hope that someone can help me.

I now have a better understanding of the problem. My document is full of line breaks which are inputted by the shift and return key together. It appears that in NWE operating under OS 10.3.9 they are treated as a paragraph mark, so that adding space before or after a paragraph is applied to each line break in the paragraph. In NWE operating under OS 10.4.11 the line breaks a treated as such and space is not added before or after each line break within the paragraph. To accomplish my previous spacing I will need to replace all of the line breaks with paragraph marks and redo the spacing before and after each line.

For those interested, much of my document contains a two column table with Hebrew text on one side and English text on the other side. In my original document, the Hebrew and English lines are in alignment.


2008-03-15 01:53:32
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
IvanK wrote:
I now have a better understanding of the problem. My document is full of line breaks which are inputted by the shift and return key together. It appears that in NWE operating under OS 10.3.9 they are treated as a paragraph mark, so that adding space before or after a paragraph is applied to each line break in the paragraph.

I'm glad you figured out what the problem was. The breaks entered by pressing Shift + Return are called "soft returns" and are used to break the line but not the paragraph. Thus the before/after paragraph spacing is not applied.

The reason you see the difference is because 10.3.9 unfortunately never supported soft returns. You should be able to do a Replace All to quickly convert all the soft returns to hard/paragraph returns. Let me know if you need any help.


2008-03-17 15:44:52
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software