Reply to topic  [ 10 posts ] 
Styles don't stick... 
Author Message

Joined: 2003-05-05 06:01:23
Posts: 6

In many cases, in NWE 1.0 (and 1.0.3) applied type styles aren't saved. For example, I can apply the bold style to a word, save and close the document, then reopen the document and the word is not bold.

Any suggestions?

Dave Buffington

2003-10-24 05:32:23
User avatar

Joined: 2003-09-30 21:33:58
Posts: 351
just to see, I made a word bold, close and opened and it worked for me, are you saving the file, I know that is a stupid question, but I can't figure out why it would not stick...

2003-11-05 09:01:52

Joined: 2003-05-05 06:01:23
Posts: 6
Yup. Saved it. Doesn't stick. It's enough to make me use Word. Ugh.

2003-11-05 09:54:13

Joined: 2002-11-26 11:40:35
Posts: 481
Location: San Diego, CA
what file format are you saving in? Make sure you are saving in RTF, RTFD, or Word formats to saved formatted text.


2003-11-05 19:49:56
Profile WWW

Joined: 2003-04-03 08:38:41
Posts: 269
Location: Linköping, Sweden
I have tried to save some documents within NWE as RFT and then opened them from Word, and the font does not match the font I used within NWE. Doesn't NWE send the correct font info, when saved as RFT? Or is it the Word that does not understand their own RFT format?

It's the same when I am exporting a document from Mellel in RFT format and opening the same in Word. Could it be that Microsoft, Nisus and Mellel are using different versions of RTF?

The RTF document from Mellel is opened without any changes in the format by Nisus, but Word is messing up the font.

And if I take the same first RTF document saved within Nisus, and then tries to open it from Mellel, I always get the font Lucida Grande. I thought RTF was a trustworthy format!

If I write something within Word and save it in RTF format, the format seems to be retained when it's opened by Nisus or Mellel. :?

2003-11-06 03:17:36
User avatar

Joined: 2003-10-30 07:07:29
Posts: 15
Peter Edwardsson wrote:
Could it be that Microsoft, Nisus and Mellel are using different versions of RTF?

I am sure that it is.

Microsoft I believe invented the RTF as an open standard, but then (all MS-y) proprietarily modified it to be sort-of compliant with open standards, at best.

Mellel has (since v 1.65 I believe) good import capability for RTF, but the export capability is minimalist at best (until v1.7 which promises extensive RTF export support as well)

Mariner Write has a long development tradition in import and export of RTF, and is fully compliant for as far as my experience goes

I do not have much experience with Nisus yet, but based on what I know from the design philosophy, I expect it to be fully compliant as well. The real limitations lie in the app as it is right now, at v1.0.x

But maybe Charles can comment? I am only guessing here!

2003-11-07 05:13:20

Joined: 2003-05-19 17:33:34
Posts: 19
Have you run Repair permission from Disk Utility in /Applications/Utilities/Disk Utility? I think technically you're suppose to run it from the Mac OS X CD, but I've run it from the hard drive with apparent success. If you haven't I would recommend doing so. Just a note if you run it from your hard drive you should let that run and walk away for about 20 minutes. Working in other apps, wiriting to pref other files can under mine the repair. Then see if they stick. If you haven't tried that yet, I bet that'll take care of it, sounds like something similiar that has happened to me. good luck

2003-11-10 16:46:26

Joined: 2003-05-05 06:01:23
Posts: 6
Alas, I have tried repairing permissions. No difference. I've trashed the preferences (plist) file. No difference. Sigh.

2003-11-11 07:55:18

Joined: 2003-11-26 22:19:02
Posts: 19
In 1.1a, the only style component that I can’t get to save is line spacing.

2003-11-30 15:01:46

Joined: 2003-10-14 05:55:21
Posts: 6
Am using Nisus Express 1.0 on OS X 10.2.8 and have noticed the same thing - I saved a document the other night five times after bolding it, and each and every time I opened it to check, there was no bold. I didn't think this was extremely major for me, but it sure could be if only portions were bolded. I don't think this acts like a machine specific problem, it seems like a software bug, since everything else seems fine.

2003-12-02 06:16:29
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software