nisus.com
https://www.nisus.com/forum/

Nisus Writer Express 3.1 released
https://www.nisus.com/forum/viewtopic.php?f=8&t=3124
Page 1 of 1

Author:  martin [ 2008-07-31 20:48:43 ]
Post subject:  Nisus Writer Express 3.1 released

Version 3.1 brings Express up to speed with Nisus Writer Pro version 1.1 in terms of bug fixes and features that are shared across applications. A full list of additions and changes is available in the release notes. This upgrade is free for existing users of Express version 3.x.

Author:  jhecht [ 2008-08-01 05:01:54 ]
Post subject:  Re: Nisus Writer Express 3.1 released

I've been waiting for a Nisus Express update hoping it will fix some minor bugs in 3.0.2, but I was dismayed when I checked system requirements to find it required OSX 10.4. I'm still using 10.3.9, and upgrading to Leopard is not in the cards because of issues with peripherals and a large archive of files that need Classic applications. I'm sure I'm not the only person in this position.

Is 10.4 an absolute requirement, and if so, why?

Author:  dshan [ 2008-08-01 06:46:16 ]
Post subject:  Re: Nisus Writer Express 3.1 released

jhecht wrote:
I've been waiting for a Nisus Express update hoping it will fix some minor bugs in 3.0.2, but I was dismayed when I checked system requirements to find it required OSX 10.4. I'm still using 10.3.9, and upgrading to Leopard is not in the cards because of issues with peripherals and a large archive of files that need Classic applications. I'm sure I'm not the only person in this position.

Is 10.4 an absolute requirement, and if so, why?


I assume it's because NW Express 3.1 is built on the same code base as NW Pro 1.1, and that requires OS X 10.4. Why can't you upgrade to 10.4 (that still supports Classic)? The security updates alone since 10.3.9 make continuing to run it dangerous in the extreme. Once an OS version drops off Apple's support matrix expecting new releases of applications to continue to support it is rather unrealistic I'm afraid.

Author:  martin [ 2008-08-01 10:28:27 ]
Post subject:  Re: Nisus Writer Express 3.1 released

jhecht wrote:
Is 10.4 an absolute requirement, and if so, why?

Yes, 10.4 (Tiger) is an absolute requirement for NWX 3.1. As OSX matures it adds functionality that we make use of to develop features faster and easier. It's an unfortunate reality that supporting every version of OSX slows down progress on new features and makes keeping the product stable and well tested more difficult.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/