Reply to topic  [ 3 posts ] 
Spelling Prompts 
Author Message

Joined: 2008-08-18 07:20:18
Posts: 2
Can anyone tell me how to turn off the spelling prompts - the little boxes that fly up and down telling you how to spell things? I have tried turning off 'Check Spelling as you type' but this does not work. Why I don't know.

The spelling prompts are absolutely infuriating. They move slower than I type and keep slowing me down as they struggle to suggest alternative spellings - often unwanted. There is no way I can use Nisus Express to write whilst this keeps happening. Many thanks.

2008-08-18 07:24:35
User avatar

Joined: 2007-01-17 03:25:42
Posts: 729
Uncheck the 'Suggest completions as you type' box in NWE Preferences=>General=>Document Options.
If ever you do need the completion feature occasionally, just press Escape or Command-Period.

2008-08-18 08:57:10

Joined: 2008-08-18 07:20:18
Posts: 2
Great. I feel like an idiot not spotting that. All is well now. Many thanks.

2008-08-18 09:25:16
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software