nisus.com
https://www.nisus.com/forum/

Help please: blurred text
https://www.nisus.com/forum/viewtopic.php?f=8&t=319
Page 1 of 1

Author:  meagvg [ 2003-11-25 19:57:10 ]
Post subject:  Help please: blurred text

I'm using the latest update of NWE on X 10.3, powerbook 1.25. I've noticed that on certain occasions the text in the paragraph above where I'm working will be blurred. Usually it is 5 lines or so, but I've seen entire blocks of text this way.
The appearance would be similar to a photograph taken at slow shutter speed - you can make out the letters, but it appears as though they "moved" at the critical moment.
Highlighting the text resets the characters to normal appearance.
Is this just a bug, or is there something I'm doing or setting up incorrectly?

Thank you very much for any help.

Mike

Author:  rmark [ 2003-12-04 09:11:59 ]
Post subject:  Help please: blurred text

Mike,

Can you take a screen shot of the page and send it to <support@nisus.com>. That will help us get a better idea of what's happening.

Author:  meagvg [ 2003-12-06 16:39:24 ]
Post subject: 

Hello Mark,

Thank you for the reply. I will do that. I haven't had the problem in about a week now. Before, it was a daily occurance. System hasn't changed, but there were pmu and nvram resets. If you've not had others with this problem, perhaps it was hardware based?

Mike

Author:  rmark [ 2003-12-08 10:02:01 ]
Post subject:  blurred text

Mike,

I haven't a clue what causes it. If the phenomenon has passed (and I've not had any other reports), let's be glad and get on with our lives.

Author:  meagvg [ 2003-12-10 04:41:33 ]
Post subject: 

Mark,

Good idea and great advice. :D

Author:  Paul Ingraham [ 2004-01-14 10:28:54 ]
Post subject: 

Given the lack of other posts on the subject, presumably the problem is rare...

But I've seen it.

Once. On an iBook 300 320/6/CD, OS 10.3.2, running NWX 1.1.1. Text looked really, truly blurry, out-of-focus. Literally rubbed my eyes. One of the weirdest text rendering problems I've ever seen.

But it's never recurred.

Bit of a sasquatch, this one.

Paul

Author:  meagvg [ 2004-01-14 18:01:00 ]
Post subject: 

I've been able to get it to repeat.
Alternate ruler on/off, then use the scroll wheel to move downward through document in draft.
It was all over my 15 AlPB. I'm using a 17 rev B and have not noticed the effect.
Plenty of weird screen artifacts continue to appear while typing. Very distracting, and I find I'm not using the program because of these anomalies.

Author:  meagvg [ 2004-01-14 18:56:04 ]
Post subject: 

Got curious and tried it again tonight on the 17 Pb.

Blurred as usual. I'd post a pic, but I don't know how to do it on this board.

Mike

Author:  Paul Ingraham [ 2004-01-15 13:09:00 ]
Post subject: 

Still can't reproduce it, unfortunately. The moment I spot it again, though, I'll screen capture and post it here.

Quote:
I'd post a pic, but I don't know how to do it on this board.


Looks like you need to be able to upload the picture to a webserver somewhere, and then place a URL to it in your posting. If you have any kind of hosting package with your internet service provider, that'd work.

Paul

Author:  mbaeuml [ 2004-01-19 07:35:00 ]
Post subject:  Blurred Text Screenshot

Hi.

You can see a screenshot of the blurred-text phenomenon here:

http://www.mike-baeuml.de

These strange thing occured several times, but i cannopt reproduce it :?

Mike

Author:  Paul Ingraham [ 2004-01-19 11:57:01 ]
Post subject: 

Quote:
You can see a screenshot of the blurred-text phenomenon here:

http://www.mike-baeuml.de


Yep, that's it exactly (the first image on the page)

Paul

Author:  meagvg [ 2004-01-19 18:24:26 ]
Post subject: 

That is exactly the effect I'm seeing as well.

Thanks for posting....

Mike

Author:  MacSailor [ 2004-01-21 08:16:15 ]
Post subject:  Re: Blurred Text Screenshot

mbaeuml wrote:
Hi.

You can see a screenshot of the blurred-text phenomenon here:

http://www.mike-baeuml.de

These strange thing occured several times, but i cannopt reproduce it :?

Mike


Nope, I have never seen this strange behavior of the NWE/MacOSX or whatever is considered to be the culprit here.

It seems to be a nasty bug though.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/