nisus.com
https://www.nisus.com/forum/

Express for OS 10.3.8?
https://www.nisus.com/forum/viewtopic.php?f=8&t=3213
Page 1 of 1

Author:  aspenwriter [ 2008-10-30 08:01:00 ]
Post subject:  Express for OS 10.3.8?

I've hit the upgrade ceiling on my Mac.
Is there a version of Express still available for OS 10.3.8 [ NOT 3.9 ]?
Thanks.

Author:  Hamid [ 2008-10-30 08:36:20 ]
Post subject:  Re: Express for OS 10.3.8?

You can still run NWE 2.6, but not 2.6.1. Download 2.6 from:
http://www.nisus.com/Express/oldversions.php

Author:  aspenwriter [ 2008-10-30 12:09:45 ]
Post subject:  Re: Express for OS 10.3.8?

Thanks, Hamid, for the tip. Exactly what I needed!

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/