nisus.com
https://www.nisus.com/forum/

"Cannot read or write a file" = cannot license NWE 3
https://www.nisus.com/forum/viewtopic.php?f=8&t=3321
Page 1 of 1

Author:  James Robinson [ 2009-02-07 12:21:27 ]
Post subject:  "Cannot read or write a file" = cannot license NWE 3

I recently upgraded to NWE 3 and promptly upgraded my old license, but I've run into anproblem: I can enter the license and NWE recognizes it as valid, but when I try to close the license screen it gives me the above error and the next time I launch Nisus it thinks it's unlicensed.

Hardware is a last-generation 1.67GHz 17" PowerBook G4 with about 50GB free space on disk. OS is 10.5.6. NWE is at version 3.1.

I tried licensing under both user and admin accounts with the same result. Additionally, I'm trying to switch from a per-person to a per-machine license.

Any insights? Thanks in advance.

Author:  martin [ 2009-02-08 13:26:49 ]
Post subject:  Re: "Cannot read or write a file" = cannot license NWE 3

If you try to add the license as a "computer" type, then you definitely must be logged in as an administrator. If you are an admin, or are simply trying to add a "user" license, then I would check to see if your permissions are in order (using Apple's Disk Utility application).

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/