nisus.com
https://www.nisus.com/forum/

missing custom document icons with NWE 3.3.1
https://www.nisus.com/forum/viewtopic.php?f=8&t=3567
Page 1 of 2

Author:  blazzing [ 2009-10-08 19:09:00 ]
Post subject:  missing custom document icons with NWE 3.3.1

After installing NWE 3.3.1, all the documents that open with NWE have lost their custom icons. In their place is a plain white document icon. RTF files (which is what I primarily use) that automatically open with NWE have this plain white icon, while RTF files that open automatically with TextEdit have the normal TextEdit document icon.

Author:  JVerity [ 2009-10-09 13:25:07 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

The same thing has just happened on my machine - recently installed Nisus 3.3.1 on Leopard with PPC, and poof, all Nisus document icons have turned blank. And only those documents, not any others that I can see. I have tried fiddling in their Info boxes, associating them with TextEdit and back to NWE, but no luck.

Any ideas?

Author:  martin [ 2009-10-09 13:36:35 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Are the icons truly blank, or are they just tiny thumbnail previews that are so small as to be useless and appear blank? When you double-click one of these files in the Finder, does it open in Nisus Writer?

Author:  JVerity [ 2009-10-09 14:41:53 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

I believe the icons are entirely, 100% blank. If there is any info in the icon pane, it is microscopically small.

And yes, double-clicking opens the NWE program just fine, and it seems to work just fine, too.

I am just downloading app again and will reinstall and see if that fixes things. My original NWE 3.3.1 install worked fine for a few days and suddenly went screwy, icon-wise, just today. I had put machine to sleep yesterday, woke it up this morning - and to be honest, did not notice till afternoon that the NWE icons, alone, had gone blank.

John

Author:  JVerity [ 2009-10-09 15:05:55 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

I repaired disk permissions and restarted, but icons still blank.

I have now re-installed the NWE 3.3.1 app but no change.

I will try restarting again, see if that helps.

Author:  JVerity [ 2009-10-09 15:26:01 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Restart after new install of app doesn't help.

One observation: When copying the new NWE app into my Apps folder, I saw the NWE icon there start to flicker, seemingly gold and blue, back and forth, very rapidly. The icon was in its smallest form - in a list view of apps, that is - so I was not able to see exactly what the non-blue icon image looked like. When the copying was done and app in place, it settled on the usual blue-man NWE icon image. But still, only the app's icon is OK; NWE documents remain blank.

Author:  xiamenese [ 2009-10-09 17:21:54 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

What none of you have said is what version of OS-X you are using, or whether on Intel or PPC. Could that be at issue here?

Mark
Edit: :oops: On closer inspection it's one of you and you did say 10.6 on PPC ... sorry!

Author:  blazzing [ 2009-10-09 19:05:53 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

The icons are indeed blank sheets of paper. A document with two sentences looks exactly the same as a 95 page document (yes, I have both :) ). Furthermore, RTF documents in the same folder that open with TextEdit have the regular TextEdit document icon, so I'm quite certain that Leopard's icon preview mode is off. Yes, double clicking one of these plain white files opens NWE.

I've also tried the following troubleshooting steps, but haven't had any luck:
-restarting
-running disk repair in Disk Utility
-repairing permissions
-rebuilding the launch services database (using Cocktail)
-running OS X's daily, weekly, and monthly maintenance scripts
-redownloading the latest NWE version and dropping it in the applications folder
-reinstalling the latest OS X combo update (OS X 10.5.8 )

Then remembered my wife's macbook; she also uses NWE, but hasn't installed the 3.3.1 update! I copied the 3.0.2 version of NWE over the new one on my computer, opened a document with it, and saved. Lo and behold, the familiar gold icon is back! I then redownloaded 3.3.1, installed it over 3.0.2, opened the same document, and saved again; the plain white icon is back.

Having done this, I'm quite certain it's something to do with the 3.3.1 version of NWE, and not my computer setup.

My computer setup: OS X 10.5.8, Intel (MacBook Pro)

Author:  martin [ 2009-10-13 14:59:30 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Thank you for all the information- we're looking into the problem.

Author:  jhecht [ 2009-10-23 07:47:41 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Coming in here late, but all the NWE express RTF documents in my files also lost their custom icons and are now blank, and I'm running OS/X 10.4.11 (Tiger). The custom icons vanished with the 3.3.1 upgrade. As others report, clicking on the links opens them. Get Info says they should be opened by NWE, and they are.

Author:  JVerity [ 2010-01-29 09:38:45 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Three months later and no fix?

What the White Icon was to Ahab, has been hinted; what, at times, it was to me, as yet remains unsaid.

Author:  JVerity [ 2010-02-15 11:41:45 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

I'd really love to see this problem get fixed. And towards that end, here's another clue for you all:

I just noticed that when viewed in large form within a folder, my NWE 3.3.1 .RTF document icons show up normally (I assume), as a tiny page of paper, its upper-right corner folded over and its surface showing the actual document's first page - grafs of text, etc.

Move these same icons to the desktop, however, and they turn into ghostly blanks - no mini-text, no NWE logo, no nothing. Move them back into a folder, and they're back to normal.

And yet, when I Get Info on any of these icons, no matter if they're on the desktop or inside a folder, they show up as blank - in the Get Info pane, I mean.

Go figure.

(FYI, I am on PPC running OS X 10.5.8)

ps - the Walrus is Paul

Author:  jhecht [ 2010-02-26 12:32:14 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

I just checked the document icon, and using NWE on a PowerPC mac running 10.4.11 I don't see any signs of type on the large icons. Just a white page with a folded over corner and some shading

Author:  martin [ 2010-04-22 22:41:21 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

We've put together Nisus Writer Express 3.3.2 which will hopefully alleviate these icon woes.

JVerity wrote:
What the White Icon was to Ahab, has been hinted; what, at times, it was to me, as yet remains unsaid.

:lol: Hopefully we've put an end to your obsession!

Author:  HeatherKay [ 2010-04-30 08:33:00 ]
Post subject:  Re: missing custom document icons with NWE 3.3.1

Yay! NWE icons are back all over my Finder! :D :drunk:

Page 1 of 2 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/