Page 1 of 1

Problem with new characters

Posted: 2004-03-18 03:33:50
by CC
I have made a new font for myself with a few rare Chinese characters that appear in certain ancient texts I am studying. For some reason I do not seem to be able to use this font in Nisus (any more? I think it worked a few weeks back), although it works OK in Mellel and even in Word. To be specific, when I turn on the character palette, choose Glyph, select my font, choose a character and do "insert with font" the character does not appear, whatever I try to do to force Nisus to use the right font.

What is up, please? I have tried copying and pasting text prepared in other applications, but that does not work either.

More provoking still ....

Posted: 2004-03-18 09:29:04
by CC
When I paste into Mellel the bit of Nisus text into which I have been trying to paste my funny character from the palette .... there it is, lost of times, so that I know that each paste attempt DID succeed despite appearances. It is just that Nisus refuses to change the font so that the pasted character shows up. The palette does , BTW, complain that it can't make the font change. Seems to be hard to change fonts in general, not just my special one.

Posted: 2004-03-18 12:51:24
by charles

I know you also sent feedback on this issue; can you send us also a sample file, and perhaps the custom font and instructions on how to reproduce your problem, so we can try it ourselves? If we can reproduce it we will try to fix it. Our support team should be able to help you.

It sounds like at least part of what you are experiencing is related to Font Substitution, where we try to use a font that can support some character you try to insert if the font you have selected will not work. This area gets some major attention in the next release, which will keep it from changing to Lucida Grande all the time, anyway.


Material sent

Posted: 2004-03-18 15:14:00
by CC
OK, I have sent the stuff as feedback.