Reply to topic  [ 2 posts ] 
Problems! 
Author Message

Joined: 2011-07-07 16:20:30
Posts: 1
My Nisus Writer Express stopped printing. I varied printers and cables and nada. . .replaced the printer drive.

Then I took it to a local Mac guy in Mesa requesting he fix it so it would print.

He tuned up my computer and upgraded it to 10.58. . .Now the program doesn't even open.

iMac G5 last edition with Nisus Writer 2.5.

Help!


2011-07-07 17:28:56
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
Nisus Writer Express 2.5 won't run on your new system (OSX 10.5.8). Express 2.5 is only compatible up to OSX 10.4.

Looking at the Express version history you can see that the first version of Express compatible with your new system (OSX 10.5) is Express version 3.0.1. However, your existing license for Express does not cover version 3.x. If you want to run Express on OSX 10.5 (or later), you'll have to purchase an upgrade license.


2011-07-08 12:32:46
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software