10.6.8, Nisus 2.7 won't open old rtfs?

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
michiko
Posts: 1
Joined: 2011-07-27 11:34:12

10.6.8, Nisus 2.7 won't open old rtfs?

Post by michiko » 2011-07-27 11:45:22

I'm helping a non-computer savvy friend migrate an old mac to a new one.

She uses Nisus Writer Express to work in English, Japanese, and Hebrew.

I've migrated her old system 10.3.9 - to a new computer running 10.6.8 - Nisus Writer Express appears to work but it won't open any of her old multi-lingual files which were saved as rtfs. I just get a 'could not open document' error.

I was going to upgrade her to the most current version of Nisus Pro, but before I do that, I wanted to make sure that I would be able to get those files open.

Can anyone help me make this transition work for her?

Thank you.

User avatar
martin
Official Nisus Person
Posts: 4261
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: 10.6.8, Nisus 2.7 won't open old rtfs?

Post by martin » 2011-07-27 23:34:51

I find it strange that Nisus Writer Express won't open her old RTF files on the new system. That should not be, unless she's running an older version of Express. What version of Express does your friend have? It could simply be that her version of Express is not compatible with OSX 10.6. Here's the Express version compatibility chart.

If her version of Express is marked as compatible with OSX 10.6, then please give us a copy of one of these RTF files so we can have a look. Thanks.

dshan
Posts: 333
Joined: 2003-11-21 19:25:28
Location: Sydney, Australia

Re: 10.6.8, Nisus 2.7 won't open old rtfs?

Post by dshan » 2011-07-28 05:29:14

See http://nisus.com/Express/oldversions.php for a list of the OS X versions supported by each release of NWX. 2.7 is only supported with versions 10.3 and 10.4 of OS X.

User avatar
martin
Official Nisus Person
Posts: 4261
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: 10.6.8, Nisus 2.7 won't open old rtfs?

Post by martin » 2011-07-28 12:44:22

Ah, thanks for noticing that dshan. I didn't see that this friend was using Express 2.7, and there the information is writ large in the post title! So yes, upgrading to the latest version of Express or Pro should do the trick. You can download a demo of either to make sure.

Post Reply