Tab Stop trouble (NWE 1.1.2 demo)

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
briareus
Posts: 2
Joined: 2004-06-28 17:22:53
Location: South Florida

Tab Stop trouble (NWE 1.1.2 demo)

Post by briareus » 2004-06-28 17:46:01

Greetings. I just started evaluating 1.1.2 and looking forward to the improvements in a real-soon-now version 2.0.

Anyway, I'm trying to lay out my resume (1" margins all around, Adobe Garamond Pro OTF, with a title centered in ITC Avant Garde Gothic TT). I have left-aligned tab stops set at 1.5" and 2", and a right-aligned tab stop at the right margin (7.5").

After a save (I tried RTF and DOC, no difference), when I re-open the document (via any Open method), my second left-tab stop (at 2") is GONE, therefore reformatting my document. I have to select all and re-apply a left-tab at 2" to put everything back where it should be.

Is this a known issue? I really want to like NWE, Word is total overkill, and some simple documents don't warrant a launch of InDesign :)

Thanks!

User avatar
Todd
Posts: 42
Joined: 2004-02-18 12:24:45
Location: Roaming the Universe
Contact:

Known issue

Post by Todd » 2004-06-28 18:49:55


briareus
Posts: 2
Joined: 2004-06-28 17:22:53
Location: South Florida

Post by briareus » 2004-06-28 21:28:00

... and this is relevant to my situation how?

cchapin
Posts: 419
Joined: 2004-02-25 18:28:40
Location: Maryland, USA

Post by cchapin » 2004-06-29 06:14:21

Just so you could get a serious reply, I tried setting up a test document like the one you described, and I had a similar (but not identical) result. Both left tabs disappeared when I reopened the document. For some reason I hadn't otherwise encountered this problem myself.

I think others have commented on loss of paragraph formatting in this forum, but without hunting down the posts, I don't recall exactly what the issues were. Nor do I know whether 2.0 will fix this. Anyone?

Craig

cchapin
Posts: 419
Joined: 2004-02-25 18:28:40
Location: Maryland, USA

Post by cchapin » 2004-06-29 06:27:59

I just noticed that, though the tab stops are missing from the re-opened document, the preview in Document Manager (which I don't normally use) indicates that they are there. Odd. :?

dennisg
Posts: 73
Joined: 2004-05-16 07:51:28
Location: Seattle, WA

Re: Known issue

Post by dennisg » 2004-06-29 06:38:14

Todd,

What exactly were you thinking when you posted that link to eBay?
- Dennis

"Is that your little friend in the wood chipper?"

Post Reply