Reply to topic  [ 4 posts ] 
Italic doesn't appear to work 
Author Message

Joined: 2004-05-23 06:52:20
Posts: 4
Hi,

Was trying out the combination of Nisus and Bookends and noticed that italic doesn't seem to work. Thought this was Bookend's fault, but after starting up a new file and trying to type in italic, it still didn't work. All the other formatting options work fine.

The helpfile didn't help out.
What have I overlooked?

Regards,
Adelheid


2004-07-09 04:21:29
Profile

Joined: 2004-05-23 06:52:20
Posts: 4
Post 
Oh, and I did try to change the font (although I would have expected Lucida Grande to be able to handle italic), but this does not work in every case, well, only when I change it via the format drop down menu, not when I set another font via Preferences.
Also, after having changed the font and having been able to select italic, when scanning the document with Bookends, italic is still nowhere to be seen (which might ofcourse be a Bookends-issue).

Anyone else ever had this problem?

Adelheid


2004-07-09 05:21:31
Profile

Joined: 2004-07-09 12:28:39
Posts: 4
Adelheid wrote:
Oh, and I did try to change the font (although I would have expected Lucida Grande to be able to handle italic)...Also, after having changed the font and having been able to select italic, when scanning the document with Bookends, italic is still nowhere to be seen (which might of course be a Bookends-issue).
Adelheid


Lucida Grande has a plain and a bold face, no italic (use Font Book to see this). Are you talking about a bibliography after a scan? Or about the final in-text citations? The former will use the font specified in (Bookends) Preferences. If it can display italics, it should appear that way in the scanned NWE document, too. The latter will always be in plain text (at least in the current version of Bookends).

If this information doesn't clear things up, feel free to contact us directly for tech support.

Jon
Sonny Software (Bookends)
www.sonnysoftware.com


2004-07-09 12:38:59
Profile WWW

Joined: 2004-05-23 06:52:20
Posts: 4
Post 
Your reply does indeed clear things up. I changed the font in Bookends and now everything works as expected.

Thank you,

Adelheid


2004-07-10 12:16:36
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software